<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.thecannifornian.com/xmlrpc.php">
<link rel="icon" href="http://www.thecannifornian.com/wp-content/themes/wp-cannabist/static/images/favicon/favicon-32.png" sizes="32x32" />
<link rel="icon" href="http://www.thecannifornian.com/wp-content/themes/wp-cannabist/static/images/favicon/favicon-192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.thecannifornian.com/wp-content/themes/wp-cannabist/static/images/favicon/favicon-180.png" />
<meta name="msapplication-TileImage" content="http://www.thecannifornian.com/wp-content/themes/wp-cannabist/static/images/favicon/favicon-270.png" />
<meta property="fb:pages" content="1553929704922737" />
<link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|PT+Sans:400,700" rel="stylesheet">

<title>California&#039;s cannabis businesses prepare for &#039;Repeal Day&#039; - The Cannifornian</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thecannifornian.com/cannabis-business/californias-cannabis-businesses-prepare-repeal-day/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="California&#039;s cannabis businesses prepare for &#039;Repeal Day&#039; - The Cannifornian" />
<meta property="og:description" content="California&#039;s long, violent and expensive war on marijuana will end Monday in a quintessentially American way: joyful shopping.

&#8226; Special report: Cannabis Eve in California" />
<meta property="og:url" content="http://www.thecannifornian.com/cannabis-business/californias-cannabis-businesses-prepare-repeal-day/" />
<meta property="og:site_name" content="The Cannifornian" />
<meta property="article:tag" content="Business" />
<meta property="article:tag" content="California" />
<meta property="article:tag" content="cannabis" />
<meta property="article:tag" content="Crime" />
<meta property="article:tag" content="Don&#039;t Miss" />
<meta property="article:tag" content="Growing" />
<meta property="article:tag" content="marijuana" />
<meta property="article:tag" content="Regulation" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2017-12-31T16:22:31+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2017/12/SJM-L-GOODWEED-1230-12.jpg?w=3600&#038;crop=0%2C0px%2C100%2C2400px" />
<meta property="og:image:width" content="3600" />
<meta property="og:image:height" content="2400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="California&#039;s long, violent and expensive war on marijuana will end Monday in a quintessentially American way: joyful shopping.

&#8226; Special report: Cannabis Eve in California" />
<meta name="twitter:title" content="California&#039;s cannabis businesses prepare for &#039;Repeal Day&#039; - The Cannifornian" />
<meta name="twitter:image" content="https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2017/12/SJM-L-GOODWEED-1230-12.jpg?w=3600&#038;crop=0%2C0px%2C100%2C2400px" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.thecannifornian.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//tags.crwdcntrl.net' />
<link rel='dns-prefetch' href='//launch.newsinc.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Cannifornian &raquo; Feed" href="http://www.thecannifornian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cannifornian &raquo; Comments Feed" href="http://www.thecannifornian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cannifornian &raquo; California&#8217;s cannabis businesses prepare for &#8216;Repeal Day&#8217; Comments Feed" href="http://www.thecannifornian.com/cannabis-business/californias-cannabis-businesses-prepare-repeal-day/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ccf-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css' type='text/css' media='all' />
<link rel='stylesheet' id='ccf-form-css'  href='http://www.thecannifornian.com/wp-content/plugins/custom-contact-forms/assets/build/css/form.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bayarea-screen-css'  href='http://www.thecannifornian.com/wp-content/themes/wp-cannabist/static/css/global.css' type='text/css' media='all' />
<link rel="preload" href="http://www.thecannifornian.com/wp-content/plugins/jetpack/css/jetpack.css" as="style" onload="this.rel='stylesheet'">
<noscript><link rel="stylesheet" href="http://www.thecannifornian.com/wp-content/plugins/jetpack/css/jetpack.css"></noscript>
<script>!function(w){"use strict";var loadCSS=function(href,before,media){function ready(cb){return doc.body?cb():void setTimeout(function(){ready(cb)})}function loadCB(){ss.addEventListener&&ss.removeEventListener("load",loadCB),ss.media=media||"all"}var ref,doc=w.document,ss=doc.createElement("link");if(before)ref=before;else{var refs=(doc.body||doc.getElementsByTagName("head")[0]).childNodes;ref=refs[refs.length-1]}var sheets=doc.styleSheets;ss.rel="stylesheet",ss.href=href,ss.media="only x",ready(function(){ref.parentNode.insertBefore(ss,before?ref:ref.nextSibling)});var onloadcssdefined=function(cb){for(var resolvedHref=ss.href,i=sheets.length;i--;)if(sheets[i].href===resolvedHref)return cb();setTimeout(function(){onloadcssdefined(cb)})};return ss.addEventListener&&ss.addEventListener("load",loadCB),ss.onloadcssdefined=onloadcssdefined,onloadcssdefined(loadCB),ss};"undefined"!=typeof exports?exports.loadCSS=loadCSS:w.loadCSS=loadCSS}("undefined"!=typeof global?global:this),function(w){if(w.loadCSS){var rp=loadCSS.relpreload={};if(rp.support=function(){try{return w.document.createElement("link").relList.supports("preload")}catch(e){return!1}},rp.poly=function(){for(var links=w.document.getElementsByTagName("link"),i=0;i<links.length;i++){var link=links[i];"preload"===link.rel&&"style"===link.getAttribute("as")&&(w.loadCSS(link.href,link),link.rel=null)}},!rp.support()){rp.poly();var run=w.setInterval(rp.poly,300);w.addEventListener&&w.addEventListener("load",function(){w.clearInterval(run)}),w.attachEvent&&w.attachEvent("onload",function(){w.clearInterval(run)})}}}(this);</script><script type='text/javascript' src='http://www.thecannifornian.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.thecannifornian.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.thecannifornian.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.thecannifornian.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.thecannifornian.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ccfSettings = {"ajaxurl":"http:\/\/www.thecannifornian.com\/wp-admin\/admin-ajax.php","required":"This field is required.","date_required":"Date is required.","hour_required":"Hour is required.","minute_required":"Minute is required.","am-pm_required":"AM\/PM is required.","match":"Emails do not match.","email":"This is not a valid email address.","recaptcha":"Your reCAPTCHA response was incorrect.","recaptcha_theme":"light","phone":"This is not a valid phone number.","digits":"This phone number is not 10 digits","hour":"This is not a valid hour.","date":"This date is not valid.","minute":"This is not a valid minute.","fileExtension":"This is not an allowed file extension","fileSize":"This file is bigger than","unknown":"An unknown error occured.","website":"This is not a valid URL. URL's must start with http(s):\/\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecannifornian.com/wp-content/plugins/custom-contact-forms/assets/build/js/form.min.js'></script>
<link rel='https://api.w.org/' href='http://www.thecannifornian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thecannifornian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thecannifornian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p85rsg-3cz' />
<link rel="alternate" type="application/json+oembed" href="http://www.thecannifornian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecannifornian.com%2Fcannabis-business%2Fcalifornias-cannabis-businesses-prepare-repeal-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thecannifornian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecannifornian.com%2Fcannabis-business%2Fcalifornias-cannabis-businesses-prepare-repeal-day%2F&#038;format=xml" />
<!-- BEGIN wp-parsely Plugin Version 1.10.2 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.10.2' />
   <script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.thecannifornian.com\/cannabis-business\/californias-cannabis-businesses-prepare-repeal-day\/"},"headline":"California&#8217;s cannabis businesses prepare for &#8216;Repeal Day&#8217;","url":"http:\/\/www.thecannifornian.com\/cannabis-business\/californias-cannabis-businesses-prepare-repeal-day\/","thumbnailUrl":"https:\/\/i0.wp.com\/www.thecannifornian.com\/wp-content\/uploads\/2017\/12\/SJM-L-GOODWEED-1230-12.jpg?w=3600&crop=0%2C0px%2C100%2C2400px","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/www.thecannifornian.com\/wp-content\/uploads\/2017\/12\/SJM-L-GOODWEED-1230-12.jpg?w=3600&crop=0%2C0px%2C100%2C2400px"},"dateCreated":"2017-12-31T23:22:31Z","datePublished":"2017-12-31T23:22:31Z","dateModified":"1970-01-01T00:00:00Z","articleSection":"California News","author":[{"@type":"Person","name":"djimenez"}],"creator":["djimenez"],"publisher":{"@type":"Organization","name":"The Cannifornian"},"keywords":["business","california","cannabis","crime","don't miss","growing","marijuana","regulation"]}   </script>
    <!-- END wp-parsely Plugin Version 1.10.2 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!-- Google Tag Manager Data Layer -->
<script>
	analyticsEvent = function() {};
	analyticsSocial = function() {};
	analyticsVPV = function() {};
	analyticsClearVPV = function() {};
	analyticsForm = function() {};
	window.dataLayer = window.dataLayer || [];
	dataLayer.push({
		'ga_ua':'UA-61435456-45',
		'quantcast':'p-4ctCQwtnNBNs2',
		'quantcast label':'BayAreaNewsGroup',
		'comscore':'6035443',
		'errorType':'',
		'Publisher Domain':'thecannifornian.com',
		'Publisher Product':'thecannifornian.com',
		'Dateline':'',
		'Publish Hour of Day':'',
		'Create Hour of Day':'',
		'Update Hour of Day':'',
		'Behind Paywall':'',
		'Mobile Presentation':'NO',
		'kv':'',
		'Release Version':'',
		'Digital Publisher':'thecannifornian.com',
		'Platform':'',
		'Section':'',
		'Taxonomy1':'',
		'Taxonomy2':'',
		'Taxonomy3':'',
		'Taxonomy4':'',
		'Taxonomy5':'',
		'Content Source':'thecannifornian.com',
		'Canonical URL':'',
		'Slug':'',
		'Content ID':'',
		'Page Type': 'article',
		'Publisher State':'CA',
		'Byline':'',
		'Content Title':'',
		'URL':'',
		'Page Title':'',
		'User ID':'',
		'Cluster':'CNP'
	});
</script>
<!-- End Google Tag Manager Data Layer -->

		<script>
			// Load GPT asynchronously
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement('script');
				gads.async = true;
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
					'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>
		<script type="text/javascript">

			// GPT slots
			var gptAdSlots = [];

			googletag.cmd.push(function() {

				// Define a size mapping object. The first parameter to addSize is
				// a viewport size, while the second is a list of allowed ad sizes.
				var mapping = googletag.sizeMapping()

				// Mobile
				.addSize( [300, 200], [ [300, 250], [320, 50], [1280, 250] ] )

				// Tablet
				.addSize( [700, 200], [ [300, 250], [728, 90], [1280, 250] ] )

				// Desktop
				.addSize( [1000, 200], [ [1280, 250], [970, 90], [728, 90], [300, 250] ] )

				.build();

				// Define the GPT slot
				gptAdSlots[1] = googletag
				.defineSlot('/8013/thecannifornian.com/business', [ [1280, 250], [970, 90], [728, 90], [320, 50] ], 'div-gpt-ad-top_leaderboard')
				.defineSizeMapping(mapping)
				.addService(googletag.pubads())
				.setTargeting("POS", "top_leaderboard")
				.setTargeting("kv","business")
				.setTargeting("page",["article"])
				;

				gptAdSlots[2] = googletag
				.defineSlot('/8013/thecannifornian.com/business', [1280, 250], 'div-gpt-ad-Sponsorship_4')
				.defineSizeMapping(mapping)
				.addService(googletag.pubads())
				.setTargeting("POS", "Sponsorship_2")
				.setTargeting("kv","business")
				.setTargeting("page",["article"])
				;

				gptAdSlots[3] = googletag
				.defineSlot('/8013/thecannifornian.com/business', [300, 250], 'div-gpt-ad-Cube1_RRail_ATF')
				.defineSizeMapping(mapping)
				.addService(googletag.pubads())
				.setTargeting("POS", "Cube1_RRail_ATF")
				.setTargeting("kv","business")
				.setTargeting("page",["article"])
				;

				gptAdSlots[4] = googletag
				.defineSlot('/8013/thecannifornian.com/business', [300, 250], 'div-gpt-ad-Cube2_RRail_mid')
				.defineSizeMapping(mapping)
				.addService(googletag.pubads())
				.setTargeting("POS", "Cube2_RRail_mid")
				.setTargeting("kv","business")
				.setTargeting("page",["article"])
				;

			googletag.pubads().enableAsyncRendering();
			googletag.pubads().collapseEmptyDivs();
			googletag.enableServices();
		});

		</script>
		<meta itemprop="name" content="California&#039;s cannabis businesses prepare for &#039;Repeal Day&#039; - The Cannifornian">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
					<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.page-template-template-ParentingandPot1 .page-title { margin: 1em 0 1em; }

.page-template-template-ParentingandPot1 .post-list.list-view .post-list-item .entry-title { 
	text-transform: none; }

.page-template-template-ParentingandPot1 #primary img.size-full {
    clear: both;
    display: block;
    margin-left: auto;
    margin-right: auto;
}

.page-template-template-ParentingandPot1 #primary .entry-thumbnail { margin-bottom: 1em; }

.page-template-template-ParentingandPot1 .post-list.list-view .post-list-item .entry-meta {
    text-transform: none;
}

.primary-nav-wrapper {
    z-index: 9;
}

.items-header-primary-nav .sub-menu li a {
    font-size: 13px;
}


.entry-figure-full .call-out {     background-color: #fff; }




// meta slider css fix
 /* @media ( min-width: 1024px ) {
 .metaslider .slides img { max-height: 430px !important;}
 } */
			</style>
		</head>

<body class="post-template-default single single-post postid-12311 single-format-standard">
	<!-- Google Tag Manager snippet -->
  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TLFP4R');</script>
<!-- End Google Tag Manager snippet -->
	<svg width="0" height="0" style="position:absolute">
    <symbol viewBox="0 0 32 21.3" id="icon-hamburger">
        <path d="M0 21.3h32v-3.6H0v3.6zm0-8.8h32V8.9H0v3.6zM0 0v3.6h32V0H0zm0 0"/>
    </symbol>
    <symbol viewBox="-95 85 32 32" id="icon-search">
        <path d="M-63.7 112.1l-7.7-7.7c1.2-1.9 1.8-4.1 1.8-6.5 0-6.9-6-12.9-12.9-12.9S-95 90.6-95 97.5s6 12.9 12.9 12.9c2.3 0 4.5-.6 6.3-1.7l7.7 7.7c.8.8 2 .8 2.7 0l1.9-1.9c.8-.7.5-1.7-.2-2.4zm-27.4-14.6c0-4.8 3.9-8.7 8.7-8.7s9.1 4.3 9.1 9.1-3.9 8.7-8.7 8.7-9.1-4.3-9.1-9.1z"/>
    </symbol>
    <symbol id="icon-calendar" viewBox="0 0 512 512">
        <g transform="translate(0.000000,512.000000) scale(0.100000,-0.100000)">
            <path d="M600,5113c-274-43-490-233-576-508C6,4547,5,4477,5,2560S6,573,24,515c77-245,246-414,491-491C573,6,643,5,2560,5 s1987,1,2045,19c245,77,414,246,491,491c18,58,19,128,19,2045s-1,1987-19,2045c-76,244-230,400-481,488l-60,22l-1965,1 C1509,5117,614,5116,600,5113z M4485,4880c202-29,366-193,395-395c13-95,13-3755,0-3850c-29-201-194-366-395-395 c-95-13-3755-13-3850,0c-201,29-366,194-395,395c-13,95-13,3755,0,3850c13,94,65,197,131,264c64,63,171,118,254,130 C711,4891,4397,4892,4485,4880z"/>
            <path d="M1395,4571c-89-22-145-86-153-175c-11-134,111-241,236-207c100,27,158,107,150,207C1618,4512,1505,4597,1395,4571z"/>
            <path d="M2535,4575c-5-2-22-6-37-9c-33-8-94-59-112-95c-61-120,11-261,145-286c120-22,245,102,223,223c-12,64-53,122-109,150 C2622,4569,2550,4581,2535,4575z"/>
            <path d="M3645,4571c-89-22-145-86-153-175c-11-134,111-241,236-207c100,27,158,107,150,207C3868,4512,3755,4597,3645,4571z"/>
            <path d="M1730,2800v-320h355h355v320v320h-355h-355V2800z"/>
            <path d="M2680,2800v-320h355h355v320v320h-355h-355V2800z"/>
            <path d="M3630,2800v-320h355h355v320v320h-355h-355V2800z"/>
            <path d="M780,1955v-315h355h355v315v315h-355H780V1955z"/>
            <path d="M1730,1955v-315h355h355v315v315h-355h-355V1955z"/>
            <path d="M2680,1955v-315h355h355v315v315h-355h-355V1955z"/>
            <path d="M3630,1955v-315h355h355v315v315h-355h-355V1955z"/>
            <path d="M780,1110V790h355h355l-2,318l-3,317l-352,3l-353,2V1110z"/>
            <path d="M1730,1110V790h355h355v320v320h-355h-355V1110z"/>
            <path d="M2680,1110V790h355h355v320v320h-355h-355V1110z"/>
            <path d="M3637,1423c-4-3-7-147-7-320V790h355h355v320v320h-348C3800,1430,3640,1427,3637,1423z"/>
        </g>
    </symbol>
</svg>
	<div id="wrap-site" class="wrap-site">
		
<nav class="mobile-nav">
    <div class="main-menu">
        <li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-53"><a href="http://www.thecannifornian.com/cannabis-news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-5641" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5641"><a href="http://www.thecannifornian.com/cannabis-news/california-news/">California News</a></li>
	<li id="menu-item-5642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5642"><a href="http://www.thecannifornian.com/cannabis-news/law/">Law</a></li>
	<li id="menu-item-5643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5643"><a href="http://www.thecannifornian.com/cannabis-news/nation-world/">Nation &#038; World</a></li>
	<li id="menu-item-5644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5644"><a href="http://www.thecannifornian.com/cannabis-news/politics/">Politics</a></li>
	<li id="menu-item-11613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11613"><a href="http://www.thecannifornian.com/cannifornian-special-reports/">Special Reports</a></li>
</ul>
</li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91"><a href="http://www.thecannifornian.com/cannabis-culture/">Culture</a>
<ul  class="sub-menu">
	<li id="menu-item-5632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5632"><a href="http://www.thecannifornian.com/cannabis-culture/celebrities/">Celebrities</a></li>
	<li id="menu-item-5633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5633"><a href="http://www.thecannifornian.com/cannabis-culture/cannabis-events/">Events</a></li>
	<li id="menu-item-5634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5634"><a href="http://www.thecannifornian.com/cannabis-culture/music/">Music</a></li>
	<li id="menu-item-5635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5635"><a href="http://www.thecannifornian.com/cannabis-culture/recipes/">Recipes</a></li>
	<li id="menu-item-5646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5646"><a href="http://www.thecannifornian.com/reviews/">Reviews</a></li>
	<li id="menu-item-5636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5636"><a href="http://www.thecannifornian.com/cannabis-culture/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-89"><a href="http://www.thecannifornian.com/cannabis-business/">Business</a>
<ul  class="sub-menu">
	<li id="menu-item-5960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5960"><a href="http://careers.thecannifornian.com/">Careers</a></li>
	<li id="menu-item-5628" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5628"><a href="http://www.thecannifornian.com/cannabis-business/cultivation/">Cultivation</a></li>
	<li id="menu-item-7363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7363"><a href="http://www.thecannifornian.com/cannabis-business/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-5631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5631"><a href="http://www.thecannifornian.com/cannabis-business/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88"><a href="http://www.thecannifornian.com/cannabis-health/">Health</a>
<ul  class="sub-menu">
	<li id="menu-item-5637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637"><a href="http://www.thecannifornian.com/cannabis-health/research-studies/">Research &#038; Studies</a></li>
	<li id="menu-item-5638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5638"><a href="http://www.thecannifornian.com/cannabis-health/resources-for-patients/">Resources for Patients</a></li>
	<li id="menu-item-5639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5639"><a href="http://www.thecannifornian.com/cannabis-health/science/">Science</a></li>
	<li id="menu-item-5640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5640"><a href="http://www.thecannifornian.com/cannabis-health/sports-cannabis-culture/">Sports &#038; Fitness</a></li>
</ul>
</li>
<li id="menu-item-5935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5935"><a href="http://www.thecannifornian.com/reviews/">Reviews</a>
<ul  class="sub-menu">
	<li id="menu-item-11329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11329"><a href="http://www.thecannifornian.com/marijuana-reviews-sleep-aid-products/">Sleep-aid products</a></li>
	<li id="menu-item-11330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11330"><a href="http://www.thecannifornian.com/marijuana-strain-reviews-celebrity-inspired/">Celebrity-inspired strains</a></li>
	<li id="menu-item-9318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9318"><a href="http://www.thecannifornian.com/marijuana-strain-reviews-organics/">Sungrown organics</a></li>
	<li id="menu-item-11327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11327"><a href="http://www.thecannifornian.com/cannifornian-reviews-marijuana-strains-edibles-tinctures/">All reviews</a></li>
</ul>
</li>
            </div>
</nav>
		<div id="page" class="hfeed site pushable">

			<header id="masthead" class="header-site" role="banner">
				<div class="header-primary">
					<div class="header-items">
						<div class="menu-toggle-container">
							<button class="menu-toggle">
								<svg>
									<use xlink:href="#icon-hamburger">
								</svg>
							</button>
						</div>

						<div class="branding">
														<div class="title-site">
								<a href="http://www.thecannifornian.com/" rel="home">
									<img class="logo-desktop" src="http://www.thecannifornian.com/wp-content/themes/wp-cannabist/static/svg/logo-desktop.svg" alt="Bay Area">
									<img class="logo-mobile" src="http://www.thecannifornian.com/wp-content/themes/wp-cannabist/static/svg/logo-desktop.svg" alt="Bay Area">
                                    <img class="logo-mobile-top" src="http://www.thecannifornian.com/wp-content/themes/wp-cannabist/static/svg/logo-desktop.svg" alt="Bay Area">
								</a>
							</div>
						</div>

						<div class="header-primary-nav">
                            <nav class="primary-nav-wrapper" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
                                <ul id="header-primary-menu" class="items-header-primary-nav "><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-53"><a href="http://www.thecannifornian.com/cannabis-news/" itemprop="url">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5641"><a href="http://www.thecannifornian.com/cannabis-news/california-news/" itemprop="url">California News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5642"><a href="http://www.thecannifornian.com/cannabis-news/law/" itemprop="url">Law</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5643"><a href="http://www.thecannifornian.com/cannabis-news/nation-world/" itemprop="url">Nation &#038; World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5644"><a href="http://www.thecannifornian.com/cannabis-news/politics/" itemprop="url">Politics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11613"><a href="http://www.thecannifornian.com/cannifornian-special-reports/" itemprop="url">Special Reports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91"><a href="http://www.thecannifornian.com/cannabis-culture/" itemprop="url">Culture</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5632"><a href="http://www.thecannifornian.com/cannabis-culture/celebrities/" itemprop="url">Celebrities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5633"><a href="http://www.thecannifornian.com/cannabis-culture/cannabis-events/" itemprop="url">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5634"><a href="http://www.thecannifornian.com/cannabis-culture/music/" itemprop="url">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5635"><a href="http://www.thecannifornian.com/cannabis-culture/recipes/" itemprop="url">Recipes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5646"><a href="http://www.thecannifornian.com/reviews/" itemprop="url">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5636"><a href="http://www.thecannifornian.com/cannabis-culture/travel/" itemprop="url">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-89"><a href="http://www.thecannifornian.com/cannabis-business/" itemprop="url">Business</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5960"><a href="http://careers.thecannifornian.com/" itemprop="url">Careers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5628"><a href="http://www.thecannifornian.com/cannabis-business/cultivation/" itemprop="url">Cultivation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7363"><a href="http://www.thecannifornian.com/cannabis-business/manufacturing/" itemprop="url">Manufacturing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5631"><a href="http://www.thecannifornian.com/cannabis-business/technology/" itemprop="url">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88"><a href="http://www.thecannifornian.com/cannabis-health/" itemprop="url">Health</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637"><a href="http://www.thecannifornian.com/cannabis-health/research-studies/" itemprop="url">Research &#038; Studies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5638"><a href="http://www.thecannifornian.com/cannabis-health/resources-for-patients/" itemprop="url">Resources for Patients</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5639"><a href="http://www.thecannifornian.com/cannabis-health/science/" itemprop="url">Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5640"><a href="http://www.thecannifornian.com/cannabis-health/sports-cannabis-culture/" itemprop="url">Sports &#038; Fitness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5935"><a href="http://www.thecannifornian.com/reviews/" itemprop="url">Reviews</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11329"><a href="http://www.thecannifornian.com/marijuana-reviews-sleep-aid-products/" itemprop="url">Sleep-aid products</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11330"><a href="http://www.thecannifornian.com/marijuana-strain-reviews-celebrity-inspired/" itemprop="url">Celebrity-inspired strains</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9318"><a href="http://www.thecannifornian.com/marijuana-strain-reviews-organics/" itemprop="url">Sungrown organics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11327"><a href="http://www.thecannifornian.com/cannifornian-reviews-marijuana-strains-edibles-tinctures/" itemprop="url">All reviews</a></li>
</ul>
</li>
</ul>                            </nav>
						</div>

						<div class="header-right">
							<ul class="social-nav context-header">
						<li>
				<a class="icon icon-facebook" target="_blank" href="https://www.facebook.com/thecannifornian/">
					<span class="label">Facebook</span>
				</a>
			</li>
								<li>
				<a class="icon icon-twitter" target="_blank" href="https://twitter.com/thecannifornian">
					<span class="label">Twitter</span>
				</a>
			</li>
								<li>
				<a class="icon icon-instagram" target="_blank" href="https://www.instagram.com/thecannifornian/">
					<span class="label">Instagram</span>
				</a>
			</li>
			</ul>
							
<form role="search" method="get" class="search-form-header" action="http://www.thecannifornian.com/">
	<input type="search" class="search-field" placeholder="Search" value="" name="s" />
	<button class="search-button">
		<svg>
			<use xlink:href="#icon-search">
		</svg>
	</button>
</form>
						</div>
					</div>
				</div>
			</header><!-- #masthead -->

			

<div id='div-gpt-ad-top_leaderboard' class='ad-dfp dfp-top_leaderboard ad-header'>
	<script type='text/javascript'>
		if ( typeof googletag != 'undefined' ) {
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-top_leaderboard'); });
		}
	</script>
</div>

			<div id="content" class="content-site">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-12311" class="post-12311 post type-post status-publish format-standard has-post-thumbnail hentry category-cannabis-business category-california-news category-cultivation category-cannabis-news category-retail tag-business tag-california tag-cannabis tag-crime tag-dont-miss tag-growing tag-marijuana tag-regulation">

    <div class="post-header">

        
        <h3 class="primary-category"><a href="http://www.thecannifornian.com/cannabis-business/" class="primary-category-link cannabis-business">Business</a></h3>
        <h1 class="entry-title">California&#8217;s cannabis businesses prepare for &#8216;Repeal Day&#8217;</h1>
    </div>

    <div class="article-content">
        <ul id="back-to-top" class="share">
    <div id="arrow-wrapper">
        <li class="back-to-top-trigger">
            <a href="#" class="icon-arrow"><i class="fa fa-arrow-up" aria-hidden="true"></i></a>
        </li>
    </div>
</ul>
        
<ul id="share" class="share">
	<div class="share-tools-wrapper">
		<li class="share-facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.thecannifornian.com/cannabis-business/californias-cannabis-businesses-prepare-repeal-day/" class="icon-facebook"><span class="label">Facebook</span></a></li>


		<li class="share-twitter"><a target="_blank" href="https://twitter.com/intent/tweet/?text=California&#8217;s%20cannabis%20businesses%20prepare%20for%20&#8216;Repeal%20Day&#8217;&#038;url=http%3A%2F%2Fwww.thecannifornian.com%2Fcannabis-business%2Fcalifornias-cannabis-businesses-prepare-repeal-day%2F&#038;via=thecannifornian_com" class="icon-twitter"><span class="label">Twitter</span></a></li> 		

		
		<li class="share-reddit"><a href="//www.reddit.com/submit?url=http%3A%2F%2Fwww.thecannifornian.com%2Fcannabis-business%2Fcalifornias-cannabis-businesses-prepare-repeal-day%2F&amp;title=California&#039;s cannabis businesses prepare for &#039;Repeal Day&#039;"  class="icon-reddit"><i class="fa fa-reddit-alien" aria-hidden="true"></i>
		<span class="label">Reddit</span></a></li>
		<li class="share-pinterest"><a target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.thecannifornian.com/cannabis-business/californias-cannabis-businesses-prepare-repeal-day/&#038;media=https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2017/12/SJM-L-GOODWEED-1230-12.jpg?w=1280&#038;crop=0%2C66px%2C100%2C720px&#038;description=California&#039;s%20long,%20violent%20and%20expensive%20war%20on%20marijuana%20will%20end%20Monday%20in%20a%20quintessentially%20American%20way:%20joyful%20shopping.brbrhr&#8226;%20stronga%20href=http://www.thecannifornian.com/special-report-cannabis-eve-california/Special%20report:%20Cannabis%20Eve%20in%20California/a/strong" class="icon-pinterest"><span class="label">Pinterest</span></a></li>
		<li class="share-googleplus"><a target="_blank" href="https://plus.google.com/share?url=http://www.thecannifornian.com/cannabis-business/californias-cannabis-businesses-prepare-repeal-day/" class="icon-googleplus"><span class="label">Google Plus</span></a></li>
		<li class="share-email"><a href="mailto:?body=California%27s%20cannabis%20businesses%20prepare%20for%20%27Repeal%20Day%27%0A%0Ahttp%3A%2F%2Fwww.thecannifornian.com%2Fcannabis-business%2Fcalifornias-cannabis-businesses-prepare-repeal-day%2F" class="icon-email"><span class="label">Email</span></a></li>
		<li class="share-sms"><a href="sms:?body=California%27s%20cannabis%20businesses%20prepare%20for%20%27Repeal%20Day%27%20http%3A%2F%2Fwww.thecannifornian.com%2Fcannabis-business%2Fcalifornias-cannabis-businesses-prepare-repeal-day%2F" class="icon-sms"><span class="label">SMS</span></a></li>
		<li class="share-whatsapp"><a href="whatsapp://send?text=California%27s%20cannabis%20businesses%20prepare%20for%20%27Repeal%20Day%27%20http%3A%2F%2Fwww.thecannifornian.com%2Fcannabis-business%2Fcalifornias-cannabis-businesses-prepare-repeal-day%2F" class="icon-whatsapp"><span class="label">WhatsApp</span></a></li>
	</div>
	<li class="share-trigger"><a href="#" class="icon-share"><span class="label">Share</span></a></li>
</ul>

        <header class="entry-meta">
            	<span class="byline">
		By <span class="author vcard"><a class="url fn n" href="http://www.thecannifornian.com/author/lisa-m-krieger/">Lisa M. Krieger, The Cannifornian</a></span>	</span>
	
            <a href="#comments" class="comments-link entry-comments-number">
                <i class="icon-comment"></i>No Comments            </a>

            <div class="published-date">Posted on <a href="http://www.thecannifornian.com/cannabis-business/californias-cannabis-businesses-prepare-repeal-day/" rel="bookmark"><time class="entry-date published updated op-published" datetime="2017-12-31T16:22:31+00:00">Dec 31, 2017</time><time style="display: none;" class="op-modified" datetime="2017-12-31T16:22:31+00:00">Dec 31, 2017</time></a></div>

        </header><!-- .entry-meta -->

        <div class="entry-content">
            <p>California&#8217;s long, violent and expensive war on marijuana will end Monday in a quintessentially American way: joyful shopping.</p>
<p>In scenes resembling a Lululemon sale more than &#8220;Reefer Madness,&#8221; the state will mark the historic finale of pot’s prohibition on New Year&#8217;s Day with long lines for sleek pre-rolled cigarettes, infused pastilles and silver vaporizers that would look right at home in a Prada purse or the pocket of a Patagonia jacket.</p>
<p><aside class="wpf_related inset-links left"><h2 class="widget-title" data-curated-ids="" data-relation-type="automatic-primary-section">Related Articles</h2><ul><li class="link-item">                    <a href="http://www.thecannifornian.com/cannabis-business/cultivation/legal-cannabis-california-brings-host-environmental-rules/" title="Legal cannabis in California brings host of environmental rules" class="link-thumbnail">
                        <img src="https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2017/12/California-Marijuana-Testin-1.jpg?w=480&amp;crop=0%2C43px%2C100%2C270px" sizes="(min-width: 80em) 400px,(min-width: 65em) and (max-width: 80em) 400px,(min-width: 50em) and (max-width: 65em) 400px,(min-width: 30em) and (max-width: 50em) 800px,(max-width: 30em) 480px,800px" srcset="https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2017/12/California-Marijuana-Testin-1.jpg?w=400&#038;crop=0%2C36px%2C100%2C225px 400w,https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2017/12/California-Marijuana-Testin-1.jpg?w=800&#038;crop=0%2C72px%2C100%2C450px 800w,https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2017/12/California-Marijuana-Testin-1.jpg?w=480&#038;crop=0%2C43px%2C100%2C270px 480w" class="size-feature-thumb"  >                        
                                        <a href="http://www.thecannifornian.com/cannabis-business/cultivation/legal-cannabis-california-brings-host-environmental-rules/" title="Legal cannabis in California brings host of environmental rules" class="link-title">
                        Legal cannabis in California brings host of environmental rules                    </a>
                    <li class="link-item">                    <a href="http://www.thecannifornian.com/cannabis-business/counting-17-biggest-marijuana-stories-2017-heres-no-8-no-1/" title="Counting down the 17 biggest marijuana stories of 2017: Here’s No. 8 to No. 1" class="link-thumbnail">
                        <img src="https://i2.wp.com/www.thecannifornian.com/wp-content/uploads/2017/12/First-license.jpg?w=480&amp;crop=0%2C46px%2C100%2C270px" sizes="(min-width: 80em) 400px,(min-width: 65em) and (max-width: 80em) 400px,(min-width: 50em) and (max-width: 65em) 400px,(min-width: 30em) and (max-width: 50em) 800px,(max-width: 30em) 480px,800px" srcset="https://i2.wp.com/www.thecannifornian.com/wp-content/uploads/2017/12/First-license.jpg?w=400&#038;crop=0%2C38px%2C100%2C225px 400w,https://i2.wp.com/www.thecannifornian.com/wp-content/uploads/2017/12/First-license.jpg?w=800&#038;crop=0%2C76px%2C100%2C450px 800w,https://i2.wp.com/www.thecannifornian.com/wp-content/uploads/2017/12/First-license.jpg?w=480&#038;crop=0%2C46px%2C100%2C270px 480w" class="size-feature-thumb"  >                        
                                        <a href="http://www.thecannifornian.com/cannabis-business/counting-17-biggest-marijuana-stories-2017-heres-no-8-no-1/" title="Counting down the 17 biggest marijuana stories of 2017: Here’s No. 8 to No. 1" class="link-title">
                        Counting down the 17 biggest marijuana stories of 2017: Here’s No. 8 to No. 1                    </a>
                    <li class="link-item">                    <a href="http://www.thecannifornian.com/cannabis-news/marijuana-measure-passed-san-bernardino-2016-invalid-court-says-tentative-ruling/" title="Marijuana measure passed in San Bernardino in 2016 invalid, court says in tentative ruling" class="link-thumbnail">
                        <img src="https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2017/07/OCR-L-CHALICE-0708-33-e1505320589423.jpg?w=480&amp;crop=0%2C0px%2C100%2C270px" sizes="(min-width: 80em) 400px,(min-width: 65em) and (max-width: 80em) 400px,(min-width: 50em) and (max-width: 65em) 400px,(min-width: 30em) and (max-width: 50em) 800px,(max-width: 30em) 480px,800px" srcset="https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2017/07/OCR-L-CHALICE-0708-33-e1505320589423.jpg?w=400&#038;crop=0%2C0px%2C100%2C225px 400w,https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2017/07/OCR-L-CHALICE-0708-33-e1505320589423.jpg?w=800&#038;crop=0%2C0px%2C100%2C450px 800w,https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2017/07/OCR-L-CHALICE-0708-33-e1505320589423.jpg?w=480&#038;crop=0%2C0px%2C100%2C270px 480w" class="size-feature-thumb"  >                        
                                        <a href="http://www.thecannifornian.com/cannabis-news/marijuana-measure-passed-san-bernardino-2016-invalid-court-says-tentative-ruling/" title="Marijuana measure passed in San Bernardino in 2016 invalid, court says in tentative ruling" class="link-title">
                        Marijuana measure passed in San Bernardino in 2016 invalid, court says in tentative ruling                    </a>
                    <li class="link-item">                    <a href="http://www.thecannifornian.com/cannabis-news/california-news/potstates/" title="California braces for legal pot: What we can learn from other states" class="link-thumbnail">
                        <img src="https://i2.wp.com/www.thecannifornian.com/wp-content/uploads/2017/12/SJM-L-EMERALDCUP-1211-09-e1513103946532.jpg?w=480&amp;crop=0%2C185px%2C100%2C270px" sizes="(min-width: 80em) 400px,(min-width: 65em) and (max-width: 80em) 400px,(min-width: 50em) and (max-width: 65em) 400px,(min-width: 30em) and (max-width: 50em) 800px,(max-width: 30em) 480px,800px" srcset="https://i2.wp.com/www.thecannifornian.com/wp-content/uploads/2017/12/SJM-L-EMERALDCUP-1211-09-e1513103946532.jpg?w=400&#038;crop=0%2C154px%2C100%2C225px 400w,https://i2.wp.com/www.thecannifornian.com/wp-content/uploads/2017/12/SJM-L-EMERALDCUP-1211-09-e1513103946532.jpg?w=800&#038;crop=0%2C308px%2C100%2C450px 800w,https://i2.wp.com/www.thecannifornian.com/wp-content/uploads/2017/12/SJM-L-EMERALDCUP-1211-09-e1513103946532.jpg?w=480&#038;crop=0%2C185px%2C100%2C270px 480w" class="size-feature-thumb"  >                        
                                        <a href="http://www.thecannifornian.com/cannabis-news/california-news/potstates/" title="California braces for legal pot: What we can learn from other states" class="link-title">
                        California braces for legal pot: What we can learn from other states                    </a>
                    <li class="link-item">                    <a href="http://www.thecannifornian.com/cannabis-business/marijuana-legal-california-will-get-thought-voted/" title="Marijuana is about to be legal in California—will you get what you thought you voted on?" class="link-thumbnail">
                        <img src="https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2017/12/MARIJUANA.FARMER.SEAN_.STAMM_.Honeydew.POT.SUBM_PlantCloseUp.jpg?w=480&amp;crop=0%2C29px%2C100%2C270px" sizes="(min-width: 80em) 400px,(min-width: 65em) and (max-width: 80em) 400px,(min-width: 50em) and (max-width: 65em) 400px,(min-width: 30em) and (max-width: 50em) 800px,(max-width: 30em) 480px,800px" srcset="https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2017/12/MARIJUANA.FARMER.SEAN_.STAMM_.Honeydew.POT.SUBM_PlantCloseUp.jpg?w=400&#038;crop=0%2C24px%2C100%2C225px 400w,https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2017/12/MARIJUANA.FARMER.SEAN_.STAMM_.Honeydew.POT.SUBM_PlantCloseUp.jpg?w=800&#038;crop=0%2C48px%2C100%2C450px 800w,https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2017/12/MARIJUANA.FARMER.SEAN_.STAMM_.Honeydew.POT.SUBM_PlantCloseUp.jpg?w=480&#038;crop=0%2C29px%2C100%2C270px 480w" class="size-feature-thumb"  >                        
                                        <a href="http://www.thecannifornian.com/cannabis-business/marijuana-legal-california-will-get-thought-voted/" title="Marijuana is about to be legal in California—will you get what you thought you voted on?" class="link-title">
                        Marijuana is about to be legal in California—will you get what you thought you voted on?                    </a>
                    </ul></aside><style>aside.wpf_related.inset-links.right {float:right;clear:right;}</style>Battling for consumer attention, competitive cannabis retailers are opening their Bay Area doors at dawn, promising free coffee, doughnuts, T-shirts and gift bags. There will be DJs and brass bands, food trucks and massages, discount coupons and raffle tickets, limited-edition merchandise and in-store specials.</p>
<p>Customers will be roped off into winding lines resembling airport security. Behind glass counters, goods will appeal to a design-savvy demographic that favors subtlety and an artisanal sensibility over neon lights and bongs. They&#8217;ll order &#8220;cannabis&#8221; — not &#8220;pot&#8221; — to get &#8220;lifted,&#8221; not &#8220;stoned.&#8221;  Smartphones will shoot up in the air for selfies.</p>
<p>&#8220;It will be a really fun day!&#8221; Brandi Moody, marketing manager of the <a href="https://www.gocaliva.com/" target="_blank" rel="noopener">Caliva</a> dispensary in San Jose, said Thursday as the staff busily stocked shelves.</p>
<p>In anticipation, the store has doubled the size of its retail staff, diversified its inventory and added new stanchions for crowd control.</p>
<p>As the result of the passage of Proposition 64 in November 2016, beginning Monday it will be legal in California to buy, sell, smoke and carry marijuana, as long as you’re at least 21 and you don&#8217;t drive while high. No doctor&#8217;s note is necessary. But go home to consume the stuff. It&#8217;s not allowed at the stores, in their parking lots or any other public space.</p>
<p>Yes, a counterculture community that has long prided itself on radical individualism is suddenly going mainstream.</p>
<p>Gone are fears of police raids, arrests, jail time and shattered lives. State helicopters aren&#8217;t hovering over the Emerald Triangle. Camouflaged SWAT teams aren&#8217;t hiding in forests, pointing guns. Thugs and drug cartels like the Mexican Mafia will likely lose their deadly grip.</p>
<p>The plant will no longer be regulated by police — as if it were cocaine — but instead by state bureaucrats and tax collectors, as if it were whiskey. As of Friday, licenses have been issued for cultivation, manufacture, distribution or sale in Santa Clara, Alameda, Contra Costa, Sonoma and Santa Cruz counties.</p>
<p>For the Bay Area&#8217;s cannabis community, this new utopia means reckoning with capitalism never imagined in Haight-Ashbury&#8217;s &#8220;turn on, tune in, drop out&#8221;  ethos of the late &#8217;60s.</p>
<figure id="attachment_12279" style="width: 3600px" class="wp-caption alignright"><a href="https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2017/12/SJM-L-GOODWEED-1230-12.jpg?w=480&crop=0%2C26px%2C100%2C270px"><img class="size-feature-thumb" src="https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2017/12/SJM-L-GOODWEED-1230-12.jpg?w=3600&amp;crop=0%2C0px%2C100%2C2400px" sizes="(min-width: 80em) 400px,(min-width: 65em) and (max-width: 80em) 400px,(min-width: 50em) and (max-width: 65em) 400px,(min-width: 30em) and (max-width: 50em) 800px,(max-width: 30em) 480px,800px" srcset="https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2017/12/SJM-L-GOODWEED-1230-12.jpg?w=400&amp;crop=0%2C21px%2C100%2C225px 400w,https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2017/12/SJM-L-GOODWEED-1230-12.jpg?w=800&amp;crop=0%2C41px%2C100%2C450px 800w,https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2017/12/SJM-L-GOODWEED-1230-12.jpg?w=480&amp;crop=0%2C25px%2C100%2C270px 480w" width="3600" /></a><figcaption class="wp-caption-text">Kristen Quitoriano, a budtender at Caliva cannabis dispensary, prepares Thursday, Dec. 28, 2017, for the coming New Year&#8217;s Day start of recreational marijuana sales in San Jose, Calif. (Karl Mondon/Bay Area News Group)</figcaption></figure>
<p>Marijuana businesses have hired &#8220;compliance teams&#8221; and marketers, accountants and publicists. There are pages of mind-numbing regulations to read. To upgrade its computer network and coordinate with the state&#8217;s new &#8220;track-and-trace&#8221; program, Caliva recently brought in a new chief technology officer and a team of software and hardware experts.</p>
<p>Oakland&#8217;s <a href="https://www.shopharborside.com/" target="_blank" rel="noopener">Harborside</a> dispensary is expanding its retail space and has added a remodeled reception foyer, custom cabinetry and a special counter for online order pickup.</p>
<p>To keep up with orders, the father-son team behind Santa Cruz&#8217;s <a href="https://www.bigpetestreats.com/" target="_blank" rel="noopener">Big Pete’s Treats</a> — cannabis-infused chocolate chip, peanut butter, cinnamon sugar and lemon cookies — recently invested in a 60-quart dough mixer and a &#8220;cookie depositor&#8221; machine that&#8217;s much faster than hand scooping.</p>
<p>&#8220;We have geared up production, as the industry races to get orders in,&#8221; said son Pete Feurtado Jr., 30, a surfer and graduate of Oklahoma City&#8217;s Mid-America Christian University.  &#8220;We&#8217;re at maximum capacity.&#8221;</p>
<p style="text-align: center;"><strong><em>Don’t miss our reviews of <a href="http://www.thecannifornian.com/reviews/" target="_blank" rel="noopener">strains, vape oils and other cannabis products</a>.</em></strong></p>
<p>Stores are expanding their offerings to please a different consumer, adding more low-dose edibles and &#8220;wellness products&#8221; such as topicals and &#8220;pre-rolls,&#8221; which don&#8217;t require pesky paraphernalia or rolling skills.</p>
<p>Prices are climbing because of taxes. Expect to pay anywhere from $9 for a generic joint to $250 (plus $20 for custom engraving) for a Bluetooth-enabled Pax 3 vaporizer, which connects to a smartphone app so you can customize its LED colors, adjust the temperature, dim the lights and lock it up.</p>
<p>Monday won&#8217;t feel like &#8220;Repeal Night&#8221; on Dec. 5, 1933, when the 21st Amendment was ratified, liquor flowed and crowds gathered to sing “Happy Days Are Here Again.” That&#8217;s because the ban on marijuana did not begin as neatly as the ban on alcohol — and isn&#8217;t ending as cleanly, industry experts say.</p>
<p>Cannabis was criminalized in California in the early 1900s under the Poison and Pharmacy Act, with simple possession punishable by up to six years in prison. But pot laws in California and most other states have gradually become less strict in recent decades. In 1996, California voters passed Proposition 215, which created the state&#8217;s medical cannabis program. Illicit marijuana has been readily available in the Golden State — and may continue to be if growers and distributors decide they can&#8217;t afford to comply with the law and continue to operate illegally.</p>
<figure id="attachment_84" style="width: 1280px" class="wp-caption alignleft"><a href="https://i2.wp.com/www.thecannifornian.com/wp-content/uploads/2016/11/SJM-MEDPOT-0516-04-e1478558077834.jpg?w=480&crop=0%2C26px%2C100%2C270px"><img class="size-feature-thumb" src="https://i2.wp.com/www.thecannifornian.com/wp-content/uploads/2016/11/SJM-MEDPOT-0516-04-e1478558077834.jpg?w=1280&amp;crop=0%2C0px%2C100%2C720px" sizes="(min-width: 80em) 400px,(min-width: 65em) and (max-width: 80em) 400px,(min-width: 50em) and (max-width: 65em) 400px,(min-width: 30em) and (max-width: 50em) 800px,(max-width: 30em) 480px,800px" srcset="https://i2.wp.com/www.thecannifornian.com/wp-content/uploads/2016/11/SJM-MEDPOT-0516-04-e1478558077834.jpg?w=400&amp;crop=0%2C0px%2C100%2C225px 400w,https://i2.wp.com/www.thecannifornian.com/wp-content/uploads/2016/11/SJM-MEDPOT-0516-04-e1478558077834.jpg?w=800&amp;crop=0%2C0px%2C100%2C450px 800w,https://i2.wp.com/www.thecannifornian.com/wp-content/uploads/2016/11/SJM-MEDPOT-0516-04-e1478558077834.jpg?w=480&amp;crop=0%2C0px%2C100%2C270px 480w" width="1280" /></a><figcaption class="wp-caption-text">Transfer agent Elyse Jones waters the marijuana clones at the Harborside Health Center medical marijuana dispensary in San Jose. (LiPo Ching/Bay Area News Group)</figcaption></figure>
<p>Legal weed won&#8217;t be everywhere. There will be shops in cities such as San Jose, Oakland and Berkeley. One 25-mile swath of the left-leaning East Bay — from Hayward to El Cerrito — will allow sales. The artsy agricultural coast, from Pacifica to Santa Cruz, is also pot-friendly.</p>
<p>But in other parts of the state, such as the rural counties of Fresno, Modoc, Glenn and Tulare, nothing&#8217;s changed. Local leaders have made themselves clear: not now, not ever.</p>
<p>Some Californians are worried that the grand experiment will fail — and be virtually impossible to undo. Rural areas fear more car crashes and don&#8217;t trust the state to cover the high cost of law enforcement and regulation, said Paul Smith of <a href="http://www.rcrcnet.org/" target="_blank" rel="noopener">Rural County Representatives of California</a>, which represents 35 counties.</p>
<p>&#8220;It&#8217;s very complex,&#8221; he said. &#8220;Who will monitor the amount of acreage on a plot? The amount of energy used? Did they pay taxes in this manner or that manner? Did they grow on Maple Street and not Elm Avenue? Did they turn off their grow lights at 10 p.m. or leave them on all night? That&#8217;s where the rubber hits the road.&#8221;</p>
<p>Marijuana remains illegal under federal law, although the feds have largely respected states&#8217; autonomy. While it&#8217;s not a complete cease-fire in the feds’ war on drugs, it&#8217;s beginning to look more like a negotiated surrender.</p>
<p style="text-align: center;"><strong><em>Special report: <a href="http://www.thecannifornian.com/special-report-cannabis-eve-california/" target="_blank" rel="noopener">Cannabis Eve in California</a></em></strong></p>
<p>California&#8217;s newly legal industry is expected to generate $4 billion in revenue and $1 billion in taxes annually. An estimated 1,200 jobs could be created.</p>
<p>The environment will be better protected, as authorities crack down on pesticide use, the clearing of forests and native vegetation and dumping of trash. Workers will have more protection from on-the-job injuries.</p>
<p>And lives are getting a second act. Since Californians passed Proposition 64, Bay Area residents have filed more than 800 cases to <a href="http://www.courts.ca.gov/documents/Prop64-Filings.pdf" target="_blank" rel="noopener">clear their names</a>, petitioning for re-sentencing, reduction in charges or expungement of marijuana-related felonies, according to data compiled by the Judicial Council of California.</p>
<p>&#8220;My first time in handcuffs was at the age of 11 — for growing a plant in a pine tree in a backyard in Fremont,&#8221; said grower, manufacturer, distributor and marketer Patrick King of <a href="https://www.soilkingproductions.tv/" target="_blank" rel="noopener">Soil King Productions</a> in Cloverdale. &#8220;I&#8217;ve spent many years behind bars because of this plant.</p>
<figure id="attachment_11593" style="width: 5568px" class="wp-caption alignright"><a href="https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2017/11/APTOPIX-California-Green-Ru.jpg?w=480&crop=0%2C26px%2C100%2C270px"><img class="size-feature-thumb" src="https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2017/11/APTOPIX-California-Green-Ru.jpg?w=5568&amp;crop=0%2C0px%2C100%2C3712px" sizes="(min-width: 80em) 400px,(min-width: 65em) and (max-width: 80em) 400px,(min-width: 50em) and (max-width: 65em) 400px,(min-width: 30em) and (max-width: 50em) 800px,(max-width: 30em) 480px,800px" srcset="https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2017/11/APTOPIX-California-Green-Ru.jpg?w=400&amp;crop=0%2C21px%2C100%2C225px 400w,https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2017/11/APTOPIX-California-Green-Ru.jpg?w=800&amp;crop=0%2C41px%2C100%2C450px 800w,https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2017/11/APTOPIX-California-Green-Ru.jpg?w=480&amp;crop=0%2C25px%2C100%2C270px 480w" width="5568" /></a><figcaption class="wp-caption-text">In this Sept. 29, 2017 photo, a sheriff&#8217;s deputy guards three men arrested for allegedly cultivating marijuana in unincorporated Calaveras County, Calif. (AP Photo/Noah Berger)</figcaption></figure>
<p>&#8220;The worst part — the greatest sacrifice — was being ashamed,&#8221; said King, who has served on the board of the local Boys and Girls Club, coached Little League and volunteered for the Lions Club. &#8220;Always thinking that people thought of me as bad, even though I knew that wasn&#8217;t true in my heart. I carried that through life.&#8221;</p>
<p>His felonies now expunged, King is awaiting licensing and will be honored this week by Cloverdale&#8217;s City Council for his donations after recent fires. &#8220;It&#8217;s the greatest gift. For once, our family feels it can be proud,&#8221; he said.</p>
<p>&#8220;The minute you put it in your mouth, you crossed the line. You became one of &#8216;them,'&#8221; said Tommy Chong, 79, of Cheech and Chong fame, sentenced to nine months in jail in 2003 after agents raided his glass pipe business. &#8220;You got stopped, you got hassled, you got thrown in jail, you got stopped at the border. People who weren&#8217;t there, they&#8217;ll never know what we went through. And thank God for that.</p>
<p>&#8220;I always wondered: &#8216;What if we are right? What if what we are doing is the right thing to do?'&#8221; said Chong, who&#8217;s now mass producing his own brand of marijuana products, called <a href="http://chongschoice.com" target="_blank" rel="noopener">Chong’s Choice</a>. &#8220;We were right. We won.&#8221;</p>
<p>But legalization — into a tightly regulated, hyper-consumer and profit-driven market — may not look like the dreams of &#8217;60s stoners.  It smells more like big business. Some people are going to get rich. Other people, including many old-time growers, could be left behind.</p>
<p>One thing is clear: On New Year&#8217;s morning, California will be waking up to a new world.<aside class="wpf_related inset-links left"><h2 class="widget-title" data-curated-ids="" data-relation-type="automatic-primary-tag">Related Articles</h2><ul><li class="link-item">                    <a href="http://www.thecannifornian.com/cannabis-culture/food/california-preps-cannabis-infused-fare-wine-tacos/" title="California preps for cannabis-infused fare, from wine to tacos" class="link-thumbnail">
                        <img src="https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2017/04/0422_NWS_OCR-L-CANNABISCUP27.jpg?w=480&amp;crop=0%2C25px%2C100%2C270px" sizes="(min-width: 80em) 400px,(min-width: 65em) and (max-width: 80em) 400px,(min-width: 50em) and (max-width: 65em) 400px,(min-width: 30em) and (max-width: 50em) 800px,(max-width: 30em) 480px,800px" srcset="https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2017/04/0422_NWS_OCR-L-CANNABISCUP27.jpg?w=400&#038;crop=0%2C21px%2C100%2C225px 400w,https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2017/04/0422_NWS_OCR-L-CANNABISCUP27.jpg?w=800&#038;crop=0%2C42px%2C100%2C450px 800w,https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2017/04/0422_NWS_OCR-L-CANNABISCUP27.jpg?w=480&#038;crop=0%2C25px%2C100%2C270px 480w" class="size-feature-thumb"  >                        
                                        <a href="http://www.thecannifornian.com/cannabis-culture/food/california-preps-cannabis-infused-fare-wine-tacos/" title="California preps for cannabis-infused fare, from wine to tacos" class="link-title">
                        California preps for cannabis-infused fare, from wine to tacos                    </a>
                    <li class="link-item">                    <a href="http://www.thecannifornian.com/cannabis-business/cultivation/legal-cannabis-california-brings-host-environmental-rules/" title="Legal cannabis in California brings host of environmental rules" class="link-thumbnail">
                        <img src="https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2017/12/California-Marijuana-Testin-1.jpg?w=480&amp;crop=0%2C43px%2C100%2C270px" sizes="(min-width: 80em) 400px,(min-width: 65em) and (max-width: 80em) 400px,(min-width: 50em) and (max-width: 65em) 400px,(min-width: 30em) and (max-width: 50em) 800px,(max-width: 30em) 480px,800px" srcset="https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2017/12/California-Marijuana-Testin-1.jpg?w=400&#038;crop=0%2C36px%2C100%2C225px 400w,https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2017/12/California-Marijuana-Testin-1.jpg?w=800&#038;crop=0%2C72px%2C100%2C450px 800w,https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2017/12/California-Marijuana-Testin-1.jpg?w=480&#038;crop=0%2C43px%2C100%2C270px 480w" class="size-feature-thumb"  >                        
                                        <a href="http://www.thecannifornian.com/cannabis-business/cultivation/legal-cannabis-california-brings-host-environmental-rules/" title="Legal cannabis in California brings host of environmental rules" class="link-title">
                        Legal cannabis in California brings host of environmental rules                    </a>
                    <li class="link-item">                    <a href="http://www.thecannifornian.com/cannabis-business/marijuana-legal-california-will-get-thought-voted/" title="Marijuana is about to be legal in California—will you get what you thought you voted on?" class="link-thumbnail">
                        <img src="https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2017/12/MARIJUANA.FARMER.SEAN_.STAMM_.Honeydew.POT.SUBM_PlantCloseUp.jpg?w=480&amp;crop=0%2C29px%2C100%2C270px" sizes="(min-width: 80em) 400px,(min-width: 65em) and (max-width: 80em) 400px,(min-width: 50em) and (max-width: 65em) 400px,(min-width: 30em) and (max-width: 50em) 800px,(max-width: 30em) 480px,800px" srcset="https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2017/12/MARIJUANA.FARMER.SEAN_.STAMM_.Honeydew.POT.SUBM_PlantCloseUp.jpg?w=400&#038;crop=0%2C24px%2C100%2C225px 400w,https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2017/12/MARIJUANA.FARMER.SEAN_.STAMM_.Honeydew.POT.SUBM_PlantCloseUp.jpg?w=800&#038;crop=0%2C48px%2C100%2C450px 800w,https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2017/12/MARIJUANA.FARMER.SEAN_.STAMM_.Honeydew.POT.SUBM_PlantCloseUp.jpg?w=480&#038;crop=0%2C29px%2C100%2C270px 480w" class="size-feature-thumb"  >                        
                                        <a href="http://www.thecannifornian.com/cannabis-business/marijuana-legal-california-will-get-thought-voted/" title="Marijuana is about to be legal in California—will you get what you thought you voted on?" class="link-title">
                        Marijuana is about to be legal in California—will you get what you thought you voted on?                    </a>
                    <li class="link-item">                    <a href="http://www.thecannifornian.com/cannabis-news/beginners-guide-cannabis/" title="The beginner's guide to cannabis" class="link-thumbnail">
                        <img src="https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2017/12/SJM-L-GOODWEED-1230-12.jpg?w=480&amp;crop=0%2C25px%2C100%2C270px" sizes="(min-width: 80em) 400px,(min-width: 65em) and (max-width: 80em) 400px,(min-width: 50em) and (max-width: 65em) 400px,(min-width: 30em) and (max-width: 50em) 800px,(max-width: 30em) 480px,800px" srcset="https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2017/12/SJM-L-GOODWEED-1230-12.jpg?w=400&#038;crop=0%2C21px%2C100%2C225px 400w,https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2017/12/SJM-L-GOODWEED-1230-12.jpg?w=800&#038;crop=0%2C41px%2C100%2C450px 800w,https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2017/12/SJM-L-GOODWEED-1230-12.jpg?w=480&#038;crop=0%2C25px%2C100%2C270px 480w" class="size-feature-thumb"  >                        
                                        <a href="http://www.thecannifornian.com/cannabis-news/beginners-guide-cannabis/" title="The beginner's guide to cannabis" class="link-title">
                        The beginner&#8217;s guide to cannabis                    </a>
                    <li class="link-item">                    <a href="http://www.thecannifornian.com/cannabis-business/retail/california-cannabis-shops-roll-hoopla-sales-set-start/" title="California cannabis shops roll out hoopla as sales set to start" class="link-thumbnail">
                        <img src="https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2017/10/California-Marijuana-1.jpg?w=480&amp;crop=0%2C26px%2C100%2C270px" sizes="(min-width: 80em) 400px,(min-width: 65em) and (max-width: 80em) 400px,(min-width: 50em) and (max-width: 65em) 400px,(min-width: 30em) and (max-width: 50em) 800px,(max-width: 30em) 480px,800px" srcset="https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2017/10/California-Marijuana-1.jpg?w=400&#038;crop=0%2C22px%2C100%2C225px 400w,https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2017/10/California-Marijuana-1.jpg?w=800&#038;crop=0%2C44px%2C100%2C450px 800w,https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2017/10/California-Marijuana-1.jpg?w=480&#038;crop=0%2C26px%2C100%2C270px 480w" class="size-feature-thumb"  >                        
                                        <a href="http://www.thecannifornian.com/cannabis-business/retail/california-cannabis-shops-roll-hoopla-sales-set-start/" title="California cannabis shops roll out hoopla as sales set to start" class="link-title">
                        California cannabis shops roll out hoopla as sales set to start                    </a>
                    </ul></aside><style>aside.wpf_related.inset-links.right {float:right;clear:right;}</style></p>
<p>Years ago, when Big Pete’s Treats&#8217; called its medical marijuana clients, &#8220;we were afraid the police were listening,&#8221; Feurtado said. &#8220;We’re not anymore.&#8221;</p>
<hr />
<p><em>To subscribe to The Cannifornian’s email newsletter, <a href="http://www.thecannifornian.com/subscribe-to-our-newsletter/">click here</a>.</em></p>

            
                    </div><!-- .entry-content -->

         
            <footer class="entry-tags">
                <p>Tags: <span class="tags-list"><a href="http://www.thecannifornian.com/tag/business/" rel="tag">Business</a>, <a href="http://www.thecannifornian.com/tag/california/" rel="tag">California</a>, <a href="http://www.thecannifornian.com/tag/cannabis/" rel="tag">cannabis</a>, <a href="http://www.thecannifornian.com/tag/crime/" rel="tag">Crime</a>, <a href="http://www.thecannifornian.com/tag/dont-miss/" rel="tag">Don't Miss</a>, <a href="http://www.thecannifornian.com/tag/growing/" rel="tag">Growing</a>, <a href="http://www.thecannifornian.com/tag/marijuana/" rel="tag">marijuana</a>, <a href="http://www.thecannifornian.com/tag/regulation/" rel="tag">Regulation</a></span></p>
            </footer>
        
        <footer class="entry-author">
                    </footer>

    </div>

    
<div id="secondary" class="sidebar widget-area" role="complementary">

<div id='div-gpt-ad-Cube1_RRail_ATF' class='ad-dfp dfp-Cube1_RRail_ATF block ad-300x250'>
	<script type='text/javascript'>
		if ( typeof googletag != 'undefined' ) {
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-Cube1_RRail_ATF'); });
		}
	</script>
</div>


<div id='div-gpt-ad-Cube2_RRail_mid' class='ad-dfp dfp-Cube2_RRail_mid block ad-300x250'>
	<script type='text/javascript'>
		if ( typeof googletag != 'undefined' ) {
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-Cube2_RRail_mid'); });
		}
	</script>
</div>
</div><!-- #secondary -->

</article><!-- #post-## -->


			

<div id='div-gpt-ad-Sponsorship_4' class='ad-dfp dfp-Sponsorship_4 block ad-e2e'>
	<script type='text/javascript'>
		if ( typeof googletag != 'undefined' ) {
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-Sponsorship_4'); });
		}
	</script>
</div>

			
<script>
  (function($) {
    $(function() {
      if (!$('#fb-root').size()) {
        $('body').append('<div id="fb-root"></div>');
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); 
      }
    });
    $.post('http://www.thecannifornian.com/wp-admin/admin-ajax.php', {
      action: 'fbc_ping',
      post_id: '12311',
      nonce: '3aa27985ee'
    });  
  })(jQuery);
</script>

<a name="comments"></a>



<div id="FatPandaFacebookComments">
  <noscript>
          </noscript>
  <div 
    class="fb-comments" 
    data-colorscheme="light" 
    data-href="http://www.thecannifornian.com/cannabis-business/californias-cannabis-businesses-prepare-repeal-day/" 
    data-num-posts="10" 
    data-publish_feed="true"
    data-width="600"></div>
</div>





		

		</main><!-- #main -->
		<!-- gets current rul replaces the url to match the url of thecanninornian.com so outbrain can use the url -->
<div class="OUTBRAIN" data-src="http://www.thecannifornian.com/cannabis-business/californias-cannabis-businesses-prepare-repeal-day/" data-widget-id="AR_3" data-ob-template="bang" ></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
	</div><!-- #primary -->


			</div><!-- #content -->

			
<div id="signup-sticky">
	<div class="signup-button">
		Plan your weekend!	</div>
	<div class="signup-overlay">
		<span class="icon-cross"></span>
		
<img src="http://www.thecannifornian.com/wp-content/themes/wp-cannabist/static/images/weekender-header.jpg" />

<form id="signup-modal" class="signup modal" action="##">
    <label for="signup-email">
        <span>Looking for an adventure this weekend?</span>
        Sign up for The Weekender and once a week (no more, no less) we'll send you an email chock full of tips and tidbits to kick-start your planning process. We just need your email.
    <input type="email" name="email" id="signup-email" placeholder="Enter Email">
    <button class="submit">Sign Up</button>
</form>
	</div>
</div>



<div id="new-hbspt-form" class="content-area"></div>

<!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
  hbspt.forms.create({ 
    portalId: '156288',
    formId: '71a3598a-8ade-46a1-8e73-d228d425c40e',
     cssClass: 'signup inline',
     cssRequired: 0,
     target: '#new-hbspt-form',
     locale: 'en',
     css: "",
      translations: {
        en: {
          required: "Please enter a valid email address.",
          fieldLabels: {
            email: "Subscribe to our newsletter."
          }
        }
      }
  });


</script>
<div id="hubs-form-widget">

</div>

			
			<footer id="colophon" class="footer-site" role="contentinfo">

				<div class="footer-top">
					<div class="footer-items">
                        <nav itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
                                                    </nav>
						<ul class="social-nav context-footer">
						<li>
				<a class="icon icon-facebook" target="_blank" href="https://www.facebook.com/thecannifornian/">
					<span class="label">Facebook</span>
				</a>
			</li>
								<li>
				<a class="icon icon-twitter" target="_blank" href="https://twitter.com/thecannifornian">
					<span class="label">Twitter</span>
				</a>
			</li>
								<li>
				<a class="icon icon-instagram" target="_blank" href="https://www.instagram.com/thecannifornian/">
					<span class="label">Instagram</span>
				</a>
			</li>
			</ul>
					</div>
				</div>
				<div class="footer-middle">
					<div class="footer-items">
						<a href="http://www.thecannifornian.com/">
							<img class="logo-footer" src="http://www.thecannifornian.com/wp-content/themes/wp-cannabist/static/svg/logo-footer.svg" alt="Bay Area">
						</a>
					</div>
				</div>
				<div class="footer-bottom">
					<div class="footer-items">
						&copy; 2018 California Newspapers Partnership						<ul id="footer-secondary-menu" class="items-footer-secondary-nav "><li id="menu-item-534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-534"><a href="http://www.thecannifornian.com/welcome-to-the-cannifornian/">About Us</a></li>
<li id="menu-item-530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530"><a href="http://www.thecannifornian.com/contact-us/">Contact Us</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="http://www.thecannifornian.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="http://www.thecannifornian.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-939"><a href="http://www.thecannifornian.com/advertise/">Advertise With Us</a></li>
</ul>					</div>
				</div>

			</footer><!-- #colophon -->

		</div><!-- #page -->

				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thecannifornian.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="thecannifornian.com"></div>
</div>
<script data-cfasync="false">
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
	<div style="display:none">
	</div>
<script type="text/template" class="bayarea-image-gallery-header">

    <div class="nav-wrapper">

        <div class="image-counter">
            <span class="current"></span>/<span class="max"></span>
        </div>

        <div class="button expand-button">
            <span class="fa-stack fa-lg">
                <i class="fa fa-circle fa-stack-2x"></i>
                <i class="fa arrow fa-expand fa-stack-1x"></i>
            </span>
        </div>

        <div class="button next-button">
            <span class="fa-stack fa-lg">
                <i class="fa fa-circle fa-stack-2x"></i>
                <i class="fa arrow fa-arrow-right fa-stack-1x"></i>
            </span>
        </div>

        <div class="button prev-button">
            <span class="fa-stack fa-lg">
                <i class="fa fa-circle fa-stack-2x"></i>
                <i class="fa arrow fa-arrow-left fa-stack-1x"></i>
            </span>
        </div>

    </div>


</script>

<script type="text/template" class="bayarea-image-gallery-footer">

    <div class="caption">

        <p class="heading"></p>
        <p class="description"></p>

    </div>

</script>

    <script type="text/javascript">
        (function () {
            var tagjs = document.createElement("script");
            var s = document.getElementsByTagName("script")[0];
            tagjs.async = true;
            tagjs.src = "//s.btstatic.com/tag.js#site=FISFPKr";
            s.parentNode.insertBefore(tagjs, s);
        }());
	</script>
    <noscript>
        <iframe src="//s.thebrighttag.com/iframe?c=FISFPKr" width="1" height="1" frameborder="0" scrolling="no" marginheight="0" marginwidth="0"></iframe>
    </noscript>

    <script type='text/javascript' src='http://www.thecannifornian.com/wp-content/plugins/jetpack/modules/photon/photon.js'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://www.thecannifornian.com/wp-content/plugins/photonfill/js/picturefill.min.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecannifornian.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://www.thecannifornian.com/wp-includes/js/backbone.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WP_API_Settings = {"root":"http:\/\/www.thecannifornian.com\/wp-json\/","nonce":"bfc922471c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecannifornian.com/wp-content/plugins/custom-contact-forms/wp-api/wp-api.js'></script>
<script type='text/javascript' src='http://www.thecannifornian.com/wp-content/themes/wp-cannabist/client/js/app/jquery.scrolldepth.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bayareaBreakpoints = {"xl":"1280","l":"1070","m":"767","s":"650"};
var bayareaAjax = {"url":"http:\/\/www.thecannifornian.com\/wp-admin\/admin-ajax.php","subscribeNonce":"7b16ccf594"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecannifornian.com/wp-content/themes/wp-cannabist/static/js/global.bundle.js'></script>
<script type='text/javascript' src='//tags.crwdcntrl.net/c/7178/cc_af.js'></script>
<script type='text/javascript' src='//launch.newsinc.com/js/embed.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/knockout/3.4.0/knockout-min.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.8.3/underscore-min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var autoPositionVars = {"minParagraphLength":"50","excludeElements":["img","figure","embed","iframe"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecannifornian.com/wp-content/themes/wp-cannabist/static/js/article.bundle.js'></script>
<script type='text/javascript' src='http://www.thecannifornian.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'119507868',post:'12311',tz:'-7',srv:'www.thecannifornian.com'} ]);
	_stq.push([ 'clickTrackerInit', '119507868', '12311' ]);
</script>
	</div><!-- #wrap-site -->

</body>
</html>

