<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1">

	<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

	<link rel="pingback" href="https://www.thecannifornian.com/xmlrpc.php">

	<title>The Cannifornian - California cannabis news, business, health, culture</title>

<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="California cannabis news, business, health, culture"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.thecannifornian.com/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="The Cannifornian - California cannabis news, business, health, culture" />
<meta property="og:description" content="California cannabis news, business, health, culture" />
<meta property="og:url" content="https://www.thecannifornian.com/" />
<meta property="og:site_name" content="The Cannifornian" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="California cannabis news, business, health, culture" />
<meta name="twitter:title" content="The Cannifornian - California cannabis news, business, health, culture" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thecannifornian.com/#website","url":"https://www.thecannifornian.com/","name":"The Cannifornian","description":"California cannabis news, business, health, culture","potentialAction":{"@type":"SearchAction","target":"https://www.thecannifornian.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.thecannifornian.com/#webpage","url":"https://www.thecannifornian.com/","inLanguage":"en-US","name":"The Cannifornian - California cannabis news, business, health, culture","isPartOf":{"@id":"https://www.thecannifornian.com/#website"},"datePublished":"2016-02-23T23:02:31+00:00","dateModified":"2020-02-13T19:46:58+00:00","description":"California cannabis news, business, health, culture"}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.thecannifornian.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Cannifornian &raquo; Feed" href="https://www.thecannifornian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cannifornian &raquo; Comments Feed" href="https://www.thecannifornian.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thecannifornian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thecannifornian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ccf-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ccf-form-css'  href='https://www.thecannifornian.com/wp-content/plugins/custom-contact-forms/assets/build/css/form.min.css?ver=7.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://www.thecannifornian.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1583687851' type='text/css' media='all' />
<link rel='stylesheet' id='barcelona-font-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.thecannifornian.com/wp-content/themes/barcelona/assets/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.thecannifornian.com/wp-content/themes/barcelona/assets/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='vs-preloader-css'  href='https://www.thecannifornian.com/wp-content/themes/barcelona/assets/css/vspreloader.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://www.thecannifornian.com/wp-content/themes/barcelona/assets/lib/owl-carousel/assets/owl.carousel.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='https://www.thecannifornian.com/wp-content/themes/barcelona/assets/lib/owl-carousel/assets/owl.theme.default.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-boxer-css'  href='https://www.thecannifornian.com/wp-content/themes/barcelona/assets/css/jquery.fs.boxer.min.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='barcelona-stylesheet-css'  href='https://www.thecannifornian.com/wp-content/themes/barcelona/style.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thecannifornian.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thecannifornian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thecannifornian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thecannifornian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecannifornian.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.thecannifornian.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ccfSettings = {"ajaxurl":"https:\/\/www.thecannifornian.com\/wp-admin\/admin-ajax.php","required":"This field is required.","date_required":"Date is required.","hour_required":"Hour is required.","minute_required":"Minute is required.","am-pm_required":"AM\/PM is required.","match":"Emails do not match.","email":"This is not a valid email address.","recaptcha":"Your reCAPTCHA response was incorrect.","recaptcha_theme":"light","phone":"This is not a valid phone number.","digits":"This phone number is not 10 digits","hour":"This is not a valid hour.","date":"This date is not valid.","minute":"This is not a valid minute.","fileExtension":"This is not an allowed file extension","fileSize":"This file is bigger than","unknown":"An unknown error occured.","website":"This is not a valid URL. URL's must start with http(s):\/\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecannifornian.com/wp-content/plugins/custom-contact-forms/assets/build/js/form.min.js?ver=7.8.5'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.thecannifornian.com/wp-content/themes/barcelona/assets/js/html5.js?ver=5.3.2'></script>
<![endif]-->
<script type='text/javascript' src='https://www.thecannifornian.com/wp-content/themes/barcelona/assets/js/retina.min.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.thecannifornian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecannifornian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecannifornian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/P85rsg-4OP' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecannifornian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecannifornian.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecannifornian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecannifornian.com%2F&#038;format=xml" />

<!-- BEGIN wp-parsely Plugin Version 2.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"WebPage","headline":"The Cannifornian","url":"https:\/\/www.thecannifornian.com"}
		</script>

			<!-- END wp-parsely Plugin Version 2.0 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://www.thecannifornian.com/wp-content/uploads/2020/02/thecannifornian-favicon-32x32-1.png" />

<meta property="og:type" content="website" />
<meta property="og:title" content="The Cannifornian" />
<meta property="og:description" content="California cannabis news, business, health, culture" />
<meta property="og:url" content="https://www.thecannifornian.com/" />
<meta property="og:site_name" content="The Cannifornian" />
<meta property="og:image" content="https://www.thecannifornian.com/wp-content/themes/barcelona/assets/images/placeholders/barcelona-lg-pthumb.jpg" />
<meta property="og:image:width" content="1152" />
<meta property="og:image:height" content="759" />
<meta property="og:locale" content="en_US" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-159270357-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-159270357-1');
</script>
<style type="text/css">
body { font-family: Montserrat, sans-serif; }
h1,h2,h3,h4,h5,h6 { font-family: Montserrat, sans-serif; }
</style>
<style type="text/css">
.navbar-wrapper > nav {
    background-color: #000;
}

.navbar-wrapper > nav .container {
    background-color: #000;
}

		 @media only screen and (min-width: 992px) { .sidebar-none .post-content, .sidebar-none .post-footer { width: 1024px !important; } }
::-moz-selection { background-color: #f2132d; }
::selection { background-color: #f2132d; }
.navbar-nav, .navbar-nav > li > .sub-menu, .navbar-wrapper nav.navbar-stuck > .navbar-inner { background-color: #000000 !important; }

		.navbar-nav, .navbar-nav > li > .sub-menu { border: 1px solid #000000 !important; }
</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f0f0f0; }
</style>
	
</head>
<body class="home page-template page-template-page-modules page-template-page-modules-php page page-id-18527 custom-background boxed-layout-bg barcelona-fimg-cl no-breadcrumb">

<nav class="navbar navbar-static-top navbar-dark mega-menu-dark header-style-a sticky-logo-inherit navbar-sticky has-nav-menu">

	<div class="navbar-inner">

		<div class="container">

						<div class="navbar-top clearfix">

				<div class="navbar-top-left clearfix">
									</div>

				<div class="navbar-top-right">
									</div>

			</div><!-- .navbar-top -->
			
			<div class="navbar-header">

				<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false">
					<span class="sr-only">Menu</span>
					<span class="fa fa-navicon"></span>
				</button><!-- .navbar-toggle -->

								<button type="button" class="navbar-search btn-search">
					<span class="fa fa-search"></span>
				</button>
				
				<!-- barcelona_header_ad lg -->			<div class="lg header_ad navbar-bn visible-lg visible-md">
				<div style="width:728px"><div data-mantis-zone="cannifornian-homepage-header"></div></div>			</div>
			<!-- END barcelona_header_ad lg -->
				<a href="https://www.thecannifornian.com/" class="navbar-logo">
					<span class="logo-location-header clearfix"><span class="logo-img logo-single logo-dark"><img src="https://live-cannabist.pantheonsite.io/wp-content/uploads/2020/02/cannifornian-logo-390x90-1.png" alt="The Cannifornian" /></span></span>				</a>

				
			</div><!-- .navbar-header -->

						<div id="navbar" class="navbar-collapse collapse">
			<ul id="menu-main-menu" class="navbar-nav nav"><li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53 menu-item-mega-menu"><a href="https://www.thecannifornian.com/cannabis-news/">News</a><div class="mega-menu"><div class="posts-wrapper row"><div class="col col-xs-3">
											<div class="post-summary post-format-standard">
												<div class="post-image">
													<a href="https://www.thecannifornian.com/cannabis-business/making-cannabis-normal-at-oaklands-nug/" title="Making cannabis normal at Oakland’s NUG"><img width="384" height="253" src="https://i2.wp.com/www.thecannifornian.com/wp-content/uploads/2020/02/John-Oram.jpg?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://i2.wp.com/www.thecannifornian.com/wp-content/uploads/2020/02/John-Oram.jpg?resize=294%2C194&amp;ssl=1 294w, https://i2.wp.com/www.thecannifornian.com/wp-content/uploads/2020/02/John-Oram.jpg?resize=384%2C253&amp;ssl=1 384w, https://i2.wp.com/www.thecannifornian.com/wp-content/uploads/2020/02/John-Oram.jpg?resize=768%2C506&amp;ssl=1 768w" sizes="(max-width: 384px) 100vw, 384px" /></a>
												</div>
												<div class="post-details">
													<h2 class="post-title">
														<a href="https://www.thecannifornian.com/cannabis-business/making-cannabis-normal-at-oaklands-nug/">Making cannabis normal at Oakland’s NUG</a>
													</h2>
													
												</div>
											</div>
										</div><div class="col col-xs-3">
											<div class="post-summary post-format-standard">
												<div class="post-image">
													<a href="https://www.thecannifornian.com/cannabis-business/coming-in-2020/" title="Marijuana: 6 things to watch for in California in 2020"><img width="384" height="253" src="https://i2.wp.com/www.thecannifornian.com/wp-content/uploads/2019/12/OCR-L-DECADE-CHANGE-1227-CANNABIS-05-1.jpg?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" /></a>
												</div>
												<div class="post-details">
													<h2 class="post-title">
														<a href="https://www.thecannifornian.com/cannabis-business/coming-in-2020/">Marijuana: 6 things to watch for in California in 2020</a>
													</h2>
													
												</div>
											</div>
										</div><div class="col col-xs-3">
											<div class="post-summary post-format-standard">
												<div class="post-image">
													<a href="https://www.thecannifornian.com/cannabis-business/cannabis-taxes/" title="California agency recommends major overhaul to state’s marijuana taxes"><img width="384" height="253" src="https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2019/12/Bags-of-Bulk-Marijuana.jpg?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" /></a>
												</div>
												<div class="post-details">
													<h2 class="post-title">
														<a href="https://www.thecannifornian.com/cannabis-business/cannabis-taxes/">California agency recommends major overhaul to state’s marijuana taxes</a>
													</h2>
													
												</div>
											</div>
										</div><div class="col col-xs-3">
											<div class="post-summary post-format-standard">
												<div class="post-image">
													<a href="https://www.thecannifornian.com/cannabis-business/california-cannabis-taxes/" title="California’s budding cannabis industry prepares for another hit"><img width="384" height="253" src="https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2019/12/Cal-Dispensery.jpg?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" /></a>
												</div>
												<div class="post-details">
													<h2 class="post-title">
														<a href="https://www.thecannifornian.com/cannabis-business/california-cannabis-taxes/">California’s budding cannabis industry prepares for another hit</a>
													</h2>
													
												</div>
											</div>
										</div></div><div class="mm-bottom row"><div class="col col-sm-9"><div class="tag-list"><div class="title">Popular Tags:</div><div class="list"><a href="https://www.thecannifornian.com/tag/cannabis/">cannabis</a>,<a href="https://www.thecannifornian.com/tag/california/">California</a>,<a href="https://www.thecannifornian.com/tag/regulation/">Regulation</a>,<a href="https://www.thecannifornian.com/tag/business/">Business</a>,<a href="https://www.thecannifornian.com/tag/medical-marijuana/">Medical Marijuana</a></div></div></div><div class="col col-sm-3"><div class="see-all"><a href="https://www.thecannifornian.com/cannabis-news/">See All</a></div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-5641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5641"><a href="https://www.thecannifornian.com/cannabis-news/california-news/">California News</a></li>
	<li id="menu-item-5642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5642"><a href="https://www.thecannifornian.com/cannabis-news/law/">Law</a></li>
	<li id="menu-item-5643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5643"><a href="https://www.thecannifornian.com/cannabis-news/nation-world/">Nation & World</a></li>
	<li id="menu-item-5644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5644"><a href="https://www.thecannifornian.com/cannabis-news/politics/">Politics</a></li>
	<li id="menu-item-11613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11613"><a href="https://www.thecannifornian.com/cannifornian-special-reports/">Special Reports</a></li>
</ul>
</li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91 menu-item-mega-menu"><a href="https://www.thecannifornian.com/cannabis-culture/">Culture</a><div class="mega-menu"><div class="posts-wrapper row"><div class="col col-xs-3">
											<div class="post-summary post-format-standard">
												<div class="post-image">
													<a href="https://www.thecannifornian.com/cbd/cbd-buyers-guide-7/" title="CBD Buyer’s Guide: Value and Price Points"><img width="384" height="253" src="https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2020/01/AdobeStock_263580064.jpeg?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" /></a>
												</div>
												<div class="post-details">
													<h2 class="post-title">
														<a href="https://www.thecannifornian.com/cbd/cbd-buyers-guide-7/">CBD Buyer’s Guide: Value and Price Points</a>
													</h2>
													
												</div>
											</div>
										</div><div class="col col-xs-3">
											<div class="post-summary post-format-standard">
												<div class="post-image">
													<a href="https://www.thecannifornian.com/cbd/cbd-buyers-guide-6/" title="CBD Buyer’s Guide: Ingredient Quality, Purity &#038; Diet"><img width="384" height="253" src="https://i2.wp.com/www.thecannifornian.com/wp-content/uploads/2020/01/AdobeStock_293811554.jpeg?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" /></a>
												</div>
												<div class="post-details">
													<h2 class="post-title">
														<a href="https://www.thecannifornian.com/cbd/cbd-buyers-guide-6/">CBD Buyer’s Guide: Ingredient Quality, Purity &#038; Diet</a>
													</h2>
													
												</div>
											</div>
										</div><div class="col col-xs-3">
											<div class="post-summary post-format-standard">
												<div class="post-image">
													<a href="https://www.thecannifornian.com/cbd/cbd-buyers-guide-3/" title="CBD Buyer’s Guide: Types of CBD — Isolate, Full-Spectrum, or Broad Spectrum?"><img width="384" height="253" src="https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2019/11/AdobeStock_278425367.jpeg?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" /></a>
												</div>
												<div class="post-details">
													<h2 class="post-title">
														<a href="https://www.thecannifornian.com/cbd/cbd-buyers-guide-3/">CBD Buyer’s Guide: Types of CBD — Isolate, Full-Spectrum, or Broad Spectrum?</a>
													</h2>
													
												</div>
											</div>
										</div><div class="col col-xs-3">
											<div class="post-summary post-format-standard">
												<div class="post-image">
													<a href="https://www.thecannifornian.com/cbd/cbd-buyers-guide-9/" title="CBD Buyer’s Guide: Extraction Methods for CBD"><img width="384" height="253" src="https://i2.wp.com/www.thecannifornian.com/wp-content/uploads/2020/01/AdobeStock_290695267.jpeg?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" /></a>
												</div>
												<div class="post-details">
													<h2 class="post-title">
														<a href="https://www.thecannifornian.com/cbd/cbd-buyers-guide-9/">CBD Buyer’s Guide: Extraction Methods for CBD</a>
													</h2>
													
												</div>
											</div>
										</div></div><div class="mm-bottom row"><div class="col col-sm-9"></div><div class="col col-sm-3"><div class="see-all"><a href="https://www.thecannifornian.com/cannabis-culture/">See All</a></div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-5632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5632"><a href="https://www.thecannifornian.com/cannabis-culture/celebrities/">Celebrities</a></li>
	<li id="menu-item-5633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5633"><a href="https://www.thecannifornian.com/cannabis-culture/cannabis-events/">Events</a></li>
	<li id="menu-item-5634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5634"><a href="https://www.thecannifornian.com/cannabis-culture/music/">Music</a></li>
	<li id="menu-item-5635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5635"><a href="https://www.thecannifornian.com/cannabis-culture/recipes/">Recipes</a></li>
	<li id="menu-item-5646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5646"><a href="https://www.thecannifornian.com/reviews/">Reviews</a></li>
	<li id="menu-item-5636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5636"><a href="https://www.thecannifornian.com/cannabis-culture/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89 menu-item-mega-menu"><a href="https://www.thecannifornian.com/cannabis-business/">Business</a><div class="mega-menu"><div class="posts-wrapper row"><div class="col col-xs-3">
											<div class="post-summary post-format-standard">
												<div class="post-image">
													<a href="https://www.thecannifornian.com/cannabis-business/cbd-may-play-a-role-in-treating-canine-coronavirus/" title="CBD may play a role in treating canine coronavirus"><img width="384" height="253" src="https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2020/03/AdobeStock_66307272-scaled.jpeg?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2020/03/AdobeStock_66307272-scaled.jpeg?resize=300%2C199&amp;ssl=1 300w, https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2020/03/AdobeStock_66307272-scaled.jpeg?resize=294%2C194&amp;ssl=1 294w, https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2020/03/AdobeStock_66307272-scaled.jpeg?resize=384%2C253&amp;ssl=1 384w, https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2020/03/AdobeStock_66307272-scaled.jpeg?resize=768%2C506&amp;ssl=1 768w, https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2020/03/AdobeStock_66307272-scaled.jpeg?resize=1152%2C759&amp;ssl=1 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a>
												</div>
												<div class="post-details">
													<h2 class="post-title">
														<a href="https://www.thecannifornian.com/cannabis-business/cbd-may-play-a-role-in-treating-canine-coronavirus/">CBD may play a role in treating canine coronavirus</a>
													</h2>
													
												</div>
											</div>
										</div><div class="col col-xs-3">
											<div class="post-summary post-format-standard">
												<div class="post-image">
													<a href="https://www.thecannifornian.com/cannabis-business/making-cannabis-normal-at-oaklands-nug/" title="Making cannabis normal at Oakland’s NUG"><img width="384" height="253" src="https://i2.wp.com/www.thecannifornian.com/wp-content/uploads/2020/02/John-Oram.jpg?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://i2.wp.com/www.thecannifornian.com/wp-content/uploads/2020/02/John-Oram.jpg?resize=294%2C194&amp;ssl=1 294w, https://i2.wp.com/www.thecannifornian.com/wp-content/uploads/2020/02/John-Oram.jpg?resize=384%2C253&amp;ssl=1 384w, https://i2.wp.com/www.thecannifornian.com/wp-content/uploads/2020/02/John-Oram.jpg?resize=768%2C506&amp;ssl=1 768w" sizes="(max-width: 384px) 100vw, 384px" /></a>
												</div>
												<div class="post-details">
													<h2 class="post-title">
														<a href="https://www.thecannifornian.com/cannabis-business/making-cannabis-normal-at-oaklands-nug/">Making cannabis normal at Oakland’s NUG</a>
													</h2>
													
												</div>
											</div>
										</div><div class="col col-xs-3">
											<div class="post-summary post-format-standard">
												<div class="post-image">
													<a href="https://www.thecannifornian.com/cannabis-business/cbd-buyers-guide-8/" title="CBD Buyer’s Guide"><img width="384" height="253" src="https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2020/02/AdobeStock_271869652.jpeg?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" /></a>
												</div>
												<div class="post-details">
													<h2 class="post-title">
														<a href="https://www.thecannifornian.com/cannabis-business/cbd-buyers-guide-8/">CBD Buyer’s Guide</a>
													</h2>
													
												</div>
											</div>
										</div><div class="col col-xs-3">
											<div class="post-summary post-format-standard">
												<div class="post-image">
													<a href="https://www.thecannifornian.com/cbd/cbd-buyers-guide-7/" title="CBD Buyer’s Guide: Value and Price Points"><img width="384" height="253" src="https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2020/01/AdobeStock_263580064.jpeg?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" /></a>
												</div>
												<div class="post-details">
													<h2 class="post-title">
														<a href="https://www.thecannifornian.com/cbd/cbd-buyers-guide-7/">CBD Buyer’s Guide: Value and Price Points</a>
													</h2>
													
												</div>
											</div>
										</div></div><div class="mm-bottom row"><div class="col col-sm-9"></div><div class="col col-sm-3"><div class="see-all"><a href="https://www.thecannifornian.com/cannabis-business/">See All</a></div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-5960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5960"><a href="http://careers.thecannifornian.com/">Careers</a></li>
	<li id="menu-item-5628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5628"><a href="https://www.thecannifornian.com/cannabis-business/cultivation/">Cultivation</a></li>
	<li id="menu-item-7363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7363"><a href="https://www.thecannifornian.com/cannabis-business/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-5631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5631"><a href="https://www.thecannifornian.com/cannabis-business/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88 menu-item-mega-menu"><a href="https://www.thecannifornian.com/cannabis-health/">Health</a><div class="mega-menu"><div class="posts-wrapper row"><div class="col col-xs-3">
											<div class="post-summary post-format-standard">
												<div class="post-image">
													<a href="https://www.thecannifornian.com/cannabis-business/cbd-may-play-a-role-in-treating-canine-coronavirus/" title="CBD may play a role in treating canine coronavirus"><img width="384" height="253" src="https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2020/03/AdobeStock_66307272-scaled.jpeg?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2020/03/AdobeStock_66307272-scaled.jpeg?resize=300%2C199&amp;ssl=1 300w, https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2020/03/AdobeStock_66307272-scaled.jpeg?resize=294%2C194&amp;ssl=1 294w, https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2020/03/AdobeStock_66307272-scaled.jpeg?resize=384%2C253&amp;ssl=1 384w, https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2020/03/AdobeStock_66307272-scaled.jpeg?resize=768%2C506&amp;ssl=1 768w, https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2020/03/AdobeStock_66307272-scaled.jpeg?resize=1152%2C759&amp;ssl=1 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a>
												</div>
												<div class="post-details">
													<h2 class="post-title">
														<a href="https://www.thecannifornian.com/cannabis-business/cbd-may-play-a-role-in-treating-canine-coronavirus/">CBD may play a role in treating canine coronavirus</a>
													</h2>
													
												</div>
											</div>
										</div><div class="col col-xs-3">
											<div class="post-summary post-format-standard">
												<div class="post-image">
													<a href="https://www.thecannifornian.com/cannabis-health/simple-guide-to-hemp-vs-marijuana/" title="Simple Guide to Hemp vs Marijuana"><img width="384" height="253" src="https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2020/03/cbd_thc.jpg?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2020/03/cbd_thc.jpg?resize=294%2C194&amp;ssl=1 294w, https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2020/03/cbd_thc.jpg?resize=384%2C253&amp;ssl=1 384w, https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2020/03/cbd_thc.jpg?resize=768%2C506&amp;ssl=1 768w, https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2020/03/cbd_thc.jpg?zoom=3&amp;resize=384%2C253&amp;ssl=1 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a>
												</div>
												<div class="post-details">
													<h2 class="post-title">
														<a href="https://www.thecannifornian.com/cannabis-health/simple-guide-to-hemp-vs-marijuana/">Simple Guide to Hemp vs Marijuana</a>
													</h2>
													
												</div>
											</div>
										</div><div class="col col-xs-3">
											<div class="post-summary post-format-standard">
												<div class="post-image">
													<a href="https://www.thecannifornian.com/cannabis-business/cbd-buyers-guide-8/" title="CBD Buyer’s Guide"><img width="384" height="253" src="https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2020/02/AdobeStock_271869652.jpeg?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" /></a>
												</div>
												<div class="post-details">
													<h2 class="post-title">
														<a href="https://www.thecannifornian.com/cannabis-business/cbd-buyers-guide-8/">CBD Buyer’s Guide</a>
													</h2>
													
												</div>
											</div>
										</div><div class="col col-xs-3">
											<div class="post-summary post-format-standard">
												<div class="post-image">
													<a href="https://www.thecannifornian.com/cbd/cbd-buyers-guide-7/" title="CBD Buyer’s Guide: Value and Price Points"><img width="384" height="253" src="https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2020/01/AdobeStock_263580064.jpeg?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" /></a>
												</div>
												<div class="post-details">
													<h2 class="post-title">
														<a href="https://www.thecannifornian.com/cbd/cbd-buyers-guide-7/">CBD Buyer’s Guide: Value and Price Points</a>
													</h2>
													
												</div>
											</div>
										</div></div><div class="mm-bottom row"><div class="col col-sm-9"><div class="tag-list"><div class="title">Popular Tags:</div><div class="list"><a href="https://www.thecannifornian.com/tag/marijuana/">marijuana</a>,<a href="https://www.thecannifornian.com/tag/hemp/">Hemp</a>,<a href="https://www.thecannifornian.com/tag/cbd/">CBD</a></div></div></div><div class="col col-sm-3"><div class="see-all"><a href="https://www.thecannifornian.com/cannabis-health/">See All</a></div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-5637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637"><a href="https://www.thecannifornian.com/cannabis-health/research-studies/">Research & Studies</a></li>
	<li id="menu-item-5638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5638"><a href="https://www.thecannifornian.com/cannabis-health/resources-for-patients/">Resources for Patients</a></li>
	<li id="menu-item-5639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5639"><a href="https://www.thecannifornian.com/cannabis-health/science/">Science</a></li>
	<li id="menu-item-5640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5640"><a href="https://www.thecannifornian.com/cannabis-health/sports-cannabis-culture/">Sports & Fitness</a></li>
</ul>
</li>
<li id="menu-item-5935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5935 menu-item-mega-menu"><a href="https://www.thecannifornian.com/reviews/">Reviews</a><div class="mega-menu"><div class="posts-wrapper row"><div class="col col-xs-3">
											<div class="post-summary post-format-standard">
												<div class="post-image">
													<a href="https://www.thecannifornian.com/cbd/10-cbd-facts-part-1/" title="10 fun facts about CBD oil"><img width="384" height="253" src="https://i2.wp.com/www.thecannifornian.com/wp-content/uploads/2019/12/CBD-10-Facts_1.jpeg?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" /></a>
												</div>
												<div class="post-details">
													<h2 class="post-title">
														<a href="https://www.thecannifornian.com/cbd/10-cbd-facts-part-1/">10 fun facts about CBD oil</a>
													</h2>
													
												</div>
											</div>
										</div><div class="col col-xs-3">
											<div class="post-summary post-format-standard">
												<div class="post-image">
													<a href="https://www.thecannifornian.com/cannabis-health/benefits-of-cbd-oil/" title="What Are The Benefits of CBD Oil?"><img width="384" height="253" src="https://i2.wp.com/www.thecannifornian.com/wp-content/uploads/2019/11/AdobeStock_260349167.jpeg?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" /></a>
												</div>
												<div class="post-details">
													<h2 class="post-title">
														<a href="https://www.thecannifornian.com/cannabis-health/benefits-of-cbd-oil/">What Are The Benefits of CBD Oil?</a>
													</h2>
													
												</div>
											</div>
										</div><div class="col col-xs-3">
											<div class="post-summary post-format-standard">
												<div class="post-image">
													<a href="https://www.thecannifornian.com/cannabis-business/first-cannabis-lounge-southern-california-coming-palm-springs-neighbor-isnt-pleased/" title="The first cannabis lounge in Southern California is coming to Palm Springs, and neighbor isn’t pleased"><img width="384" height="253" src="https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2018/03/OCR-L-POTLOUNGES-0318-_01.jpg?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" /></a>
												</div>
												<div class="post-details">
													<h2 class="post-title">
														<a href="https://www.thecannifornian.com/cannabis-business/first-cannabis-lounge-southern-california-coming-palm-springs-neighbor-isnt-pleased/">The first cannabis lounge in Southern California is coming to Palm Springs, and neighbor isn’t pleased</a>
													</h2>
													
												</div>
											</div>
										</div><div class="col col-xs-3">
											<div class="post-summary post-format-standard">
												<div class="post-image">
													<a href="https://www.thecannifornian.com/reviews/edibles/cannabis-product-review-moonmans-mistress-thc-cookies/" title="Cannabis product review: Moonman&#8217;s Mistress THC Cookies"><img width="384" height="253" src="https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2018/03/MM_9681-e1520556172116.jpg?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2018/03/MM_9681-e1520556172116.jpg?zoom=2&amp;resize=384%2C253&amp;ssl=1 768w, https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2018/03/MM_9681-e1520556172116.jpg?zoom=3&amp;resize=384%2C253&amp;ssl=1 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a>
												</div>
												<div class="post-details">
													<h2 class="post-title">
														<a href="https://www.thecannifornian.com/reviews/edibles/cannabis-product-review-moonmans-mistress-thc-cookies/">Cannabis product review: Moonman&#8217;s Mistress THC Cookies</a>
													</h2>
													
												</div>
											</div>
										</div></div><div class="mm-bottom row"><div class="col col-sm-9"><div class="tag-list"><div class="title">Popular Tags:</div><div class="list"><a href="https://www.thecannifornian.com/tag/cannabis/">cannabis</a>,<a href="https://www.thecannifornian.com/tag/california/">California</a>,<a href="https://www.thecannifornian.com/tag/business/">Business</a>,<a href="https://www.thecannifornian.com/tag/dont-miss/">Don&#039;t Miss</a>,<a href="https://www.thecannifornian.com/tag/recreational-marijuana/">Recreational marijuana</a></div></div></div><div class="col col-sm-3"><div class="see-all"><a href="https://www.thecannifornian.com/reviews/">See All</a></div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-14051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14051"><a href="https://www.thecannifornian.com/cannabis-reviews-products-women/">Products by and for women</a></li>
	<li id="menu-item-13511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13511"><a href="https://www.thecannifornian.com/cannabis-reviews-products-enhance-pleasure/">Products for pleasure</a></li>
	<li id="menu-item-12905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12905"><a href="https://www.thecannifornian.com/cannabis-product-reviews-pain-relief/">Pain-relief products</a></li>
	<li id="menu-item-11327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11327"><a href="https://www.thecannifornian.com/cannifornian-reviews-marijuana-strains-edibles-tinctures/">All reviews</a></li>
</ul>
</li>
<li class="search"><button class="btn btn-search"><span class="fa fa-search"></span></button></li></ul>			</div><!-- .navbar-collapse -->
			
		</div><!-- .container -->

	</div><!-- .navbar-inner -->

</nav><!-- .navbar -->

<!-- barcelona_header_ad sm -->			<div class="sm header_ad navbar-bn visible-sm visible-xs">
				<div style="width:100%"><div data-mantis-zone="cannifornian-homepage-header"></div></div>			</div>
			<!-- END barcelona_header_ad sm -->
<div id="page-wrapper">
			<div class="featured-posts fptype-page fpstyle-d">

				<div class="container">

					<div class="owl-carousel owl-theme " data-dots="false" data-items="2" data-center="false" data-nav="true" data-rtl="false" data-breakpoint="0:1,992:2" data-loop="false" data-slideby="2">

						
												<div class="item fp-col">
						
							<div id="fpBox1" class="post-summary fp-box fp-box-h2 fp-box-c2" data-bg="https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2020/03/AdobeStock_66307272-scaled.jpeg?resize=1152%2C759&#038;ssl=1">
								<div class="fp-inner">
									<div class="vm-wrapper">
										<div class="vm-middle">
											<h2 class="post-title">CBD may play a role in treating canine coronavirus</h2>
											<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>March 5, 2020</li></ul>											<a href="https://www.thecannifornian.com/cannabis-business/cbd-may-play-a-role-in-treating-canine-coronavirus/" class="mask-title">CBD may play a role in treating canine coronavirus</a>
										</div>
									</div>
								</div>
							</div>

														<script>jQuery(document).ready(function($){ $('#fpBox1').backstretch('https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2020/03/AdobeStock_66307272-scaled.jpeg?resize=1152%2C759&#038;ssl=1', {fade: 400}); });</script>
							
												</div>
						
						
												<div class="item fp-col">
						
							<div id="fpBox2" class="post-summary fp-box fp-box-h1 fp-box-c2" data-bg="https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2020/03/cbd_thc.jpg?resize=1152%2C750&#038;ssl=1">
								<div class="fp-inner">
									<div class="vm-wrapper">
										<div class="vm-middle">
											<h2 class="post-title">Simple Guide to Hemp vs Marijuana</h2>
											<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>March 4, 2020</li></ul>											<a href="https://www.thecannifornian.com/cannabis-health/simple-guide-to-hemp-vs-marijuana/" class="mask-title">Simple Guide to Hemp vs Marijuana</a>
										</div>
									</div>
								</div>
							</div>

														<script>jQuery(document).ready(function($){ $('#fpBox2').backstretch('https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2020/03/cbd_thc.jpg?resize=1152%2C750&#038;ssl=1', {fade: 400}); });</script>
							
						
						
						
							<div id="fpBox3" class="post-summary fp-box fp-box-h1 fp-box-c2" data-bg="https://i2.wp.com/www.thecannifornian.com/wp-content/uploads/2020/02/John-Oram.jpg?resize=780%2C534&#038;ssl=1">
								<div class="fp-inner">
									<div class="vm-wrapper">
										<div class="vm-middle">
											<h2 class="post-title">Making cannabis normal at Oakland’s NUG</h2>
											<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>February 27, 2020</li></ul>											<a href="https://www.thecannifornian.com/cannabis-business/making-cannabis-normal-at-oaklands-nug/" class="mask-title">Making cannabis normal at Oakland’s NUG</a>
										</div>
									</div>
								</div>
							</div>

														<script>jQuery(document).ready(function($){ $('#fpBox3').backstretch('https://i2.wp.com/www.thecannifornian.com/wp-content/uploads/2020/02/John-Oram.jpg?resize=780%2C534&#038;ssl=1', {fade: 400}); });</script>
							
												</div>
						
						
					</div>

				</div>

			</div><!-- .featured-posts -->
			<div class="container single-container">

	<div class="row-primary sidebar-right clearfix has-sidebar">

		<main id="main" class="main">

			
						<div class="posts-box posts-box-6" data-type="none_0" data-post-not="18633,18622,18584"><div class="box-header has-title"><h2 class="title">Latest in CBD</h2></div><div class="posts-wrapper row">	<div class="col col-sm-6 col-xs-12 mas-item">

		<article class="post-summary post-format-standard clearfix">

			<div class="post-image">

				<a href="https://www.thecannifornian.com/cannabis-business/cbd-buyers-guide-8/" title="CBD Buyer’s Guide">
					<img width="384" height="253" src="https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2020/02/AdobeStock_271869652.jpeg?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" />				</a>

			</div><!-- .post-image -->

			<div class="post-details">

				<h2 class="post-title">
					<a href="https://www.thecannifornian.com/cannabis-business/cbd-buyers-guide-8/">CBD Buyer’s Guide</a>
				</h2>


				<ul class="post-meta clearfix"><li class="post-date"><span class="fa fa-clock-o"></span>February 7, 2020</li></ul>
			</div><!-- .post-details -->

		</article>

	</div>
		<div class="col col-sm-6 col-xs-12 mas-item">

		<article class="post-summary post-format-standard clearfix">

			<div class="post-image">

				<a href="https://www.thecannifornian.com/cbd/cbd-buyers-guide-7/" title="CBD Buyer’s Guide: Value and Price Points">
					<img width="384" height="253" src="https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2020/01/AdobeStock_263580064.jpeg?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" />				</a>

			</div><!-- .post-image -->

			<div class="post-details">

				<h2 class="post-title">
					<a href="https://www.thecannifornian.com/cbd/cbd-buyers-guide-7/">CBD Buyer’s Guide: Value and Price Points</a>
				</h2>


				<ul class="post-meta clearfix"><li class="post-date"><span class="fa fa-clock-o"></span>February 5, 2020</li></ul>
			</div><!-- .post-details -->

		</article>

	</div>
		<div class="col col-sm-6 col-xs-12 mas-item">

		<article class="post-summary post-format-standard clearfix">

			<div class="post-image">

				<a href="https://www.thecannifornian.com/cbd/cbd-buyers-guide-6/" title="CBD Buyer’s Guide: Ingredient Quality, Purity &#038; Diet">
					<img width="384" height="253" src="https://i2.wp.com/www.thecannifornian.com/wp-content/uploads/2020/01/AdobeStock_293811554.jpeg?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" />				</a>

			</div><!-- .post-image -->

			<div class="post-details">

				<h2 class="post-title">
					<a href="https://www.thecannifornian.com/cbd/cbd-buyers-guide-6/">CBD Buyer’s Guide: Ingredient Quality, Purity &#038; Diet</a>
				</h2>


				<ul class="post-meta clearfix"><li class="post-date"><span class="fa fa-clock-o"></span>January 28, 2020</li></ul>
			</div><!-- .post-details -->

		</article>

	</div>
		<div class="col col-sm-6 col-xs-12 mas-item">

		<article class="post-summary post-format-standard clearfix">

			<div class="post-image">

				<a href="https://www.thecannifornian.com/cbd/cbd-buyers-guide-5/" title="CBD Buyer’s Guide: THC Content in CBD">
					<img width="384" height="253" src="https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2020/01/AdobeStock_180742101.jpeg?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" />				</a>

			</div><!-- .post-image -->

			<div class="post-details">

				<h2 class="post-title">
					<a href="https://www.thecannifornian.com/cbd/cbd-buyers-guide-5/">CBD Buyer’s Guide: THC Content in CBD</a>
				</h2>


				<ul class="post-meta clearfix"><li class="post-date"><span class="fa fa-clock-o"></span>January 23, 2020</li></ul>
			</div><!-- .post-details -->

		</article>

	</div>
		<div class="col col-sm-6 col-xs-12 mas-item">

		<article class="post-summary post-format-standard clearfix">

			<div class="post-image">

				<a href="https://www.thecannifornian.com/cannabis-business/cbd-buyers-guide-4/" title="CBD Buyer’s Guide: Industrial Hemp Source versus Cannabis Source CBD">
					<img width="384" height="253" src="https://i2.wp.com/www.thecannifornian.com/wp-content/uploads/2020/01/AdobeStock_309080673.jpeg?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" />				</a>

			</div><!-- .post-image -->

			<div class="post-details">

				<h2 class="post-title">
					<a href="https://www.thecannifornian.com/cannabis-business/cbd-buyers-guide-4/">CBD Buyer’s Guide: Industrial Hemp Source versus Cannabis Source CBD</a>
				</h2>


				<ul class="post-meta clearfix"><li class="post-date"><span class="fa fa-clock-o"></span>January 22, 2020</li></ul>
			</div><!-- .post-details -->

		</article>

	</div>
		<div class="col col-sm-6 col-xs-12 mas-item">

		<article class="post-summary post-format-standard clearfix">

			<div class="post-image">

				<a href="https://www.thecannifornian.com/cbd/cbd-buyers-guide-3/" title="CBD Buyer’s Guide: Types of CBD — Isolate, Full-Spectrum, or Broad Spectrum?">
					<img width="384" height="253" src="https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2019/11/AdobeStock_278425367.jpeg?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" />				</a>

			</div><!-- .post-image -->

			<div class="post-details">

				<h2 class="post-title">
					<a href="https://www.thecannifornian.com/cbd/cbd-buyers-guide-3/">CBD Buyer’s Guide: Types of CBD — Isolate, Full-Spectrum, or Broad Spectrum?</a>
				</h2>


				<ul class="post-meta clearfix"><li class="post-date"><span class="fa fa-clock-o"></span>January 21, 2020</li></ul>
			</div><!-- .post-details -->

		</article>

	</div>
	</div></div><div class="posts-box posts-box-9" data-type="t1_1"><div class="box-header has-tabs"><div class="btn-group btn-group-items-4" role="group"><button type="button" class="btn btn-default active" data-catid="7">Business</button><button type="button" class="btn btn-default" data-catid="5">Culture</button><button type="button" class="btn btn-default" data-catid="6">Health &amp; Science</button><button type="button" class="btn btn-default" data-catid="4">News</button><button type="button" class="btn-toggle"><span class="fa fa-navicon"></span></button></div></div><div class="posts-wrapper row">	<div class="col col-md-3 col-sm-6 mas-item">

		<article class="post-summary post-format-standard clearfix">

			<div class="post-image">

				<a href="https://www.thecannifornian.com/cbd/cbd-buyers-guide-7/" title="CBD Buyer’s Guide: Value and Price Points">
					<img width="384" height="253" src="https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2020/01/AdobeStock_263580064.jpeg?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" />				</a>

			</div><!-- .post-image -->

			<div class="post-details">

				<h2 class="post-title">
					<a href="https://www.thecannifornian.com/cbd/cbd-buyers-guide-7/">CBD Buyer’s Guide: Value and Price Points</a>
				</h2>


				
			</div><!-- .post-details -->

		</article>

	</div>
		<div class="col col-md-3 col-sm-6 mas-item">

		<article class="post-summary post-format-standard clearfix">

			<div class="post-image">

				<a href="https://www.thecannifornian.com/cbd/cbd-buyers-guide-6/" title="CBD Buyer’s Guide: Ingredient Quality, Purity &#038; Diet">
					<img width="384" height="253" src="https://i2.wp.com/www.thecannifornian.com/wp-content/uploads/2020/01/AdobeStock_293811554.jpeg?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" />				</a>

			</div><!-- .post-image -->

			<div class="post-details">

				<h2 class="post-title">
					<a href="https://www.thecannifornian.com/cbd/cbd-buyers-guide-6/">CBD Buyer’s Guide: Ingredient Quality, Purity &#038; Diet</a>
				</h2>


				
			</div><!-- .post-details -->

		</article>

	</div>
		<div class="col col-md-3 col-sm-6 mas-item">

		<article class="post-summary post-format-standard clearfix">

			<div class="post-image">

				<a href="https://www.thecannifornian.com/cbd/cbd-buyers-guide-5/" title="CBD Buyer’s Guide: THC Content in CBD">
					<img width="384" height="253" src="https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2020/01/AdobeStock_180742101.jpeg?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" />				</a>

			</div><!-- .post-image -->

			<div class="post-details">

				<h2 class="post-title">
					<a href="https://www.thecannifornian.com/cbd/cbd-buyers-guide-5/">CBD Buyer’s Guide: THC Content in CBD</a>
				</h2>


				
			</div><!-- .post-details -->

		</article>

	</div>
		<div class="col col-md-3 col-sm-6 mas-item">

		<article class="post-summary post-format-standard clearfix">

			<div class="post-image">

				<a href="https://www.thecannifornian.com/cannabis-business/cbd-buyers-guide-4/" title="CBD Buyer’s Guide: Industrial Hemp Source versus Cannabis Source CBD">
					<img width="384" height="253" src="https://i2.wp.com/www.thecannifornian.com/wp-content/uploads/2020/01/AdobeStock_309080673.jpeg?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" />				</a>

			</div><!-- .post-image -->

			<div class="post-details">

				<h2 class="post-title">
					<a href="https://www.thecannifornian.com/cannabis-business/cbd-buyers-guide-4/">CBD Buyer’s Guide: Industrial Hemp Source versus Cannabis Source CBD</a>
				</h2>


				
			</div><!-- .post-details -->

		</article>

	</div>
		<div class="col col-md-3 col-sm-6 mas-item">

		<article class="post-summary post-format-standard clearfix">

			<div class="post-image">

				<a href="https://www.thecannifornian.com/cbd/cbd-buyers-guide-3/" title="CBD Buyer’s Guide: Types of CBD — Isolate, Full-Spectrum, or Broad Spectrum?">
					<img width="384" height="253" src="https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2019/11/AdobeStock_278425367.jpeg?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" />				</a>

			</div><!-- .post-image -->

			<div class="post-details">

				<h2 class="post-title">
					<a href="https://www.thecannifornian.com/cbd/cbd-buyers-guide-3/">CBD Buyer’s Guide: Types of CBD — Isolate, Full-Spectrum, or Broad Spectrum?</a>
				</h2>


				
			</div><!-- .post-details -->

		</article>

	</div>
		<div class="col col-md-3 col-sm-6 mas-item">

		<article class="post-summary post-format-standard clearfix">

			<div class="post-image">

				<a href="https://www.thecannifornian.com/cbd/cbd-buyers-guide-9/" title="CBD Buyer’s Guide: Extraction Methods for CBD">
					<img width="384" height="253" src="https://i2.wp.com/www.thecannifornian.com/wp-content/uploads/2020/01/AdobeStock_290695267.jpeg?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" />				</a>

			</div><!-- .post-image -->

			<div class="post-details">

				<h2 class="post-title">
					<a href="https://www.thecannifornian.com/cbd/cbd-buyers-guide-9/">CBD Buyer’s Guide: Extraction Methods for CBD</a>
				</h2>


				
			</div><!-- .post-details -->

		</article>

	</div>
		<div class="col col-md-3 col-sm-6 mas-item">

		<article class="post-summary post-format-standard clearfix">

			<div class="post-image">

				<a href="https://www.thecannifornian.com/cannabis-business/10-fun-facts-cbd-oil/" title="10 MORE fun facts about CBD oil">
					<img width="384" height="253" src="https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2020/01/AdobeStock_288601564.jpeg?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" />				</a>

			</div><!-- .post-image -->

			<div class="post-details">

				<h2 class="post-title">
					<a href="https://www.thecannifornian.com/cannabis-business/10-fun-facts-cbd-oil/">10 MORE fun facts about CBD oil</a>
				</h2>


				
			</div><!-- .post-details -->

		</article>

	</div>
		<div class="col col-md-3 col-sm-6 mas-item">

		<article class="post-summary post-format-standard clearfix">

			<div class="post-image">

				<a href="https://www.thecannifornian.com/cannabis-business/coming-in-2020/" title="Marijuana: 6 things to watch for in California in 2020">
					<img width="384" height="253" src="https://i2.wp.com/www.thecannifornian.com/wp-content/uploads/2019/12/OCR-L-DECADE-CHANGE-1227-CANNABIS-05-1.jpg?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" />				</a>

			</div><!-- .post-image -->

			<div class="post-details">

				<h2 class="post-title">
					<a href="https://www.thecannifornian.com/cannabis-business/coming-in-2020/">Marijuana: 6 things to watch for in California in 2020</a>
				</h2>


				
			</div><!-- .post-details -->

		</article>

	</div>
	</div></div><div class="section-html post-content mas-item">
	<div style="width:728px"><div data-mantis-zone="cannifornian-homepage-main"></div></div></div><div class="posts-box posts-box-2" data-type="t2_3" data-post-not="18633,18622,18584,18487,18434,18428,18412,18406,18391"><div class="box-header has-tabs"><div class="btn-group btn-group-items-3" role="group">
														<button type="button" class="btn btn-default active">Most Recent</button>
														<button type="button" class="btn btn-default">Most Commented</button>
														<button type="button" class="btn btn-default">Most Viewed</button>
														<button type="button" class="btn-toggle"><span class="fa fa-navicon"></span></button>
													  </div></div><div class="posts-wrapper">	<article class="post-summary psum-horizontal post-format-standard mas-item clearfix">

		<div class="post-image">

			<a href="https://www.thecannifornian.com/cannabis-health/cannabis-and-cancer/" title="What research says about marijuana and cancer">
				<img width="384" height="253" src="https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2019/11/AC189271.jpg?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" />			</a>

		</div><!-- .post-image -->

		<div class="post-details">

			<h2 class="post-title">
				<a href="https://www.thecannifornian.com/cannabis-health/cannabis-and-cancer/">What research says about marijuana and cancer</a>
			</h2>

			
		</div><!-- .post-details -->

	</article>
		<article class="post-summary psum-horizontal post-format-standard mas-item clearfix">

		<div class="post-image">

			<a href="https://www.thecannifornian.com/cannabis-health/cbd-oil/" title="CBD oil and arthritis">
				<img width="384" height="253" src="https://i2.wp.com/www.thecannifornian.com/wp-content/uploads/2019/10/CBD-Article.jpeg?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" />			</a>

		</div><!-- .post-image -->

		<div class="post-details">

			<h2 class="post-title">
				<a href="https://www.thecannifornian.com/cannabis-health/cbd-oil/">CBD oil and arthritis</a>
			</h2>

			
		</div><!-- .post-details -->

	</article>
		<article class="post-summary psum-horizontal post-format-standard mas-item clearfix">

		<div class="post-image">

			<a href="https://www.thecannifornian.com/cannabis-health/survey/" title="Survey reveals skyrocketing interest in marijuana and cannabinoids for pain">
				<img width="384" height="253" src="https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2019/10/Skyrocking-Intest-in-Med-MJ.jpg?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" />			</a>

		</div><!-- .post-image -->

		<div class="post-details">

			<h2 class="post-title">
				<a href="https://www.thecannifornian.com/cannabis-health/survey/">Survey reveals skyrocketing interest in marijuana and cannabinoids for pain</a>
			</h2>

			
		</div><!-- .post-details -->

	</article>
		<article class="post-summary psum-horizontal post-format-standard mas-item clearfix">

		<div class="post-image">

			<a href="https://www.thecannifornian.com/cannabis-health/resources-for-patients/u-k-doctors-can-now-prescribe-cannabis-may-not-know/" title="U.K. doctors can now prescribe cannabis. They may not know how.">
				<img width="384" height="253" src="https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2018/08/AFP_18E2LY.jpg?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" />			</a>

		</div><!-- .post-image -->

		<div class="post-details">

			<h2 class="post-title">
				<a href="https://www.thecannifornian.com/cannabis-health/resources-for-patients/u-k-doctors-can-now-prescribe-cannabis-may-not-know/">U.K. doctors can now prescribe cannabis. They may not know how.</a>
			</h2>

			
		</div><!-- .post-details -->

	</article>
		<article class="post-summary psum-horizontal post-format-standard mas-item clearfix">

		<div class="post-image">

			<a href="https://www.thecannifornian.com/cannabis-health/resources-for-patients/opinion-public-guinea-pig-claims-cbds-effectiveness/" title="Opinion: Is public a guinea pig for claims of CBD&#8217;s effectiveness?">
				<img width="384" height="253" src="https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2018/09/Coca-Cola-Cannabis-1.jpg?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" />			</a>

		</div><!-- .post-image -->

		<div class="post-details">

			<h2 class="post-title">
				<a href="https://www.thecannifornian.com/cannabis-health/resources-for-patients/opinion-public-guinea-pig-claims-cbds-effectiveness/">Opinion: Is public a guinea pig for claims of CBD&#8217;s effectiveness?</a>
			</h2>

			
		</div><!-- .post-details -->

	</article>
	</div></div><div class="pagination pagination-loadmore"><button type="button" class="btn btn-full" data-paged="1" data-max-pages="50"><span class="btn-loader"><img src="https://www.thecannifornian.com/wp-content/themes/barcelona/assets/images/barcelona-loader.gif" alt="Loading..." /></span><span class="btn-text">Load More</span></button></div>		</main>

		<aside id="sidebar" class="">

	<div class="sidebar-inner">

		<div id="custom_html-2" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="300px"><div data-mantis-zone="cannifornian-homepage-sidebar"></div></div></div></div><div id="barcelona-recent-posts-2" class="sidebar-widget barcelona-widget-posts"><div class="widget-title"><h2 class="title">Recent Posts</h2></div>				<div class="posts-box posts-box-sidebar row">
											<div class="col col-md-12 col-sm-6 col-xs-12">
							<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
								<div class="post-image">
									<a href="https://www.thecannifornian.com/cannabis-business/cbd-may-play-a-role-in-treating-canine-coronavirus/" title="CBD may play a role in treating canine coronavirus">
										<img width="768" height="506" src="https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2020/03/AdobeStock_66307272-scaled.jpeg?resize=768%2C506&amp;ssl=1" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="" srcset="https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2020/03/AdobeStock_66307272-scaled.jpeg?resize=300%2C199&amp;ssl=1 300w, https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2020/03/AdobeStock_66307272-scaled.jpeg?resize=294%2C194&amp;ssl=1 294w, https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2020/03/AdobeStock_66307272-scaled.jpeg?resize=384%2C253&amp;ssl=1 384w, https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2020/03/AdobeStock_66307272-scaled.jpeg?resize=768%2C506&amp;ssl=1 768w, https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2020/03/AdobeStock_66307272-scaled.jpeg?resize=1152%2C759&amp;ssl=1 1152w, https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2020/03/AdobeStock_66307272-scaled.jpeg?zoom=2&amp;resize=768%2C506&amp;ssl=1 1536w, https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2020/03/AdobeStock_66307272-scaled.jpeg?zoom=3&amp;resize=768%2C506&amp;ssl=1 2304w" sizes="(max-width: 768px) 100vw, 768px" />									</a>
								</div>
								<div class="post-details">
									<h2 class="post-title">
										<a href="https://www.thecannifornian.com/cannabis-business/cbd-may-play-a-role-in-treating-canine-coronavirus/">CBD may play a role in treating canine coronavirus</a>
									</h2>
																	</div>
							</div><!-- .post-summary -->
						</div>
											<div class="col col-md-12 col-sm-6 col-xs-12">
							<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
								<div class="post-image">
									<a href="https://www.thecannifornian.com/cannabis-health/simple-guide-to-hemp-vs-marijuana/" title="Simple Guide to Hemp vs Marijuana">
										<img width="768" height="506" src="https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2020/03/cbd_thc.jpg?resize=768%2C506&amp;ssl=1" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="" srcset="https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2020/03/cbd_thc.jpg?resize=294%2C194&amp;ssl=1 294w, https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2020/03/cbd_thc.jpg?resize=384%2C253&amp;ssl=1 384w, https://i1.wp.com/www.thecannifornian.com/wp-content/uploads/2020/03/cbd_thc.jpg?resize=768%2C506&amp;ssl=1 768w" sizes="(max-width: 768px) 100vw, 768px" />									</a>
								</div>
								<div class="post-details">
									<h2 class="post-title">
										<a href="https://www.thecannifornian.com/cannabis-health/simple-guide-to-hemp-vs-marijuana/">Simple Guide to Hemp vs Marijuana</a>
									</h2>
																	</div>
							</div><!-- .post-summary -->
						</div>
											<div class="col col-md-12 col-sm-6 col-xs-12">
							<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
								<div class="post-image">
									<a href="https://www.thecannifornian.com/cannabis-business/making-cannabis-normal-at-oaklands-nug/" title="Making cannabis normal at Oakland’s NUG">
										<img width="768" height="506" src="https://i2.wp.com/www.thecannifornian.com/wp-content/uploads/2020/02/John-Oram.jpg?resize=768%2C506&amp;ssl=1" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="" srcset="https://i2.wp.com/www.thecannifornian.com/wp-content/uploads/2020/02/John-Oram.jpg?resize=294%2C194&amp;ssl=1 294w, https://i2.wp.com/www.thecannifornian.com/wp-content/uploads/2020/02/John-Oram.jpg?resize=384%2C253&amp;ssl=1 384w, https://i2.wp.com/www.thecannifornian.com/wp-content/uploads/2020/02/John-Oram.jpg?resize=768%2C506&amp;ssl=1 768w" sizes="(max-width: 768px) 100vw, 768px" />									</a>
								</div>
								<div class="post-details">
									<h2 class="post-title">
										<a href="https://www.thecannifornian.com/cannabis-business/making-cannabis-normal-at-oaklands-nug/">Making cannabis normal at Oakland’s NUG</a>
									</h2>
																	</div>
							</div><!-- .post-summary -->
						</div>
											<div class="col col-md-12 col-sm-6 col-xs-12">
							<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
								<div class="post-image">
									<a href="https://www.thecannifornian.com/cannabis-business/cbd-buyers-guide-8/" title="CBD Buyer’s Guide">
										<img width="768" height="506" src="https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2020/02/AdobeStock_271869652.jpeg?resize=768%2C506&amp;ssl=1" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="" />									</a>
								</div>
								<div class="post-details">
									<h2 class="post-title">
										<a href="https://www.thecannifornian.com/cannabis-business/cbd-buyers-guide-8/">CBD Buyer’s Guide</a>
									</h2>
																	</div>
							</div><!-- .post-summary -->
						</div>
											<div class="col col-md-12 col-sm-6 col-xs-12">
							<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
								<div class="post-image">
									<a href="https://www.thecannifornian.com/cbd/cbd-buyers-guide-7/" title="CBD Buyer’s Guide: Value and Price Points">
										<img width="768" height="506" src="https://i0.wp.com/www.thecannifornian.com/wp-content/uploads/2020/01/AdobeStock_263580064.jpeg?resize=768%2C506&amp;ssl=1" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="" />									</a>
								</div>
								<div class="post-details">
									<h2 class="post-title">
										<a href="https://www.thecannifornian.com/cbd/cbd-buyers-guide-7/">CBD Buyer’s Guide: Value and Price Points</a>
									</h2>
																	</div>
							</div><!-- .post-summary -->
						</div>
									</div>
				</div>
	</div><!-- .sidebar-inner -->

</aside>
	</div><!-- .row -->

</div><!-- .container -->

<footer class="footer footer-dark">

	<div class="container">

				<div class="row footer-sidebars">
						<div class="f-col col-md-4">
							</div>
						<div class="f-col col-md-4">
							</div>
						<div class="f-col col-md-4">
							</div>
					</div><!-- .footer-sidebars -->
		
				<div class="row footer-bottom has-logo has-menu has-copy-text">

			<div class="f-col col-md-6">

								<div class="logo-wrapper">

					<a href="https://www.thecannifornian.com/" class="logo-inverse">
						<span class="logo-location-footer clearfix"><span class="logo-img logo-single logo-dark"><img src="https://live-cannabist.pantheonsite.io/wp-content/uploads/2020/02/thecannifornian-logo-300x90-1.png" alt="The Cannifornian" /></span></span>					</a>

				</div>
				
				<p class="copy-info">© 2020 California Newspapers Partnership</p>
			</div>

			<div class="col col-md-6">
				<ul id="menu-footer-secondary" class="footer-menu"><li id="menu-item-534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-534"><a href="https://www.thecannifornian.com/welcome-to-the-cannifornian/">About Us</a></li>
<li id="menu-item-530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530"><a href="https://www.thecannifornian.com/contact-us/">Contact Us</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://www.thecannifornian.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-18062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18062"><a target="_blank" rel="noopener noreferrer" href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-18063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18063"><a target="_blank" rel="noopener noreferrer" href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-939"><a href="https://www.thecannifornian.com/advertise/">Advertise With Us</a></li>
</ul>			</div>

		</div>
		
	</div><!-- .container -->

</footer><!-- footer -->

</div><!-- #page-wrapper -->



<!-- START Parse.ly Include: Standard -->

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="thecannifornian.com" src="//cdn.parsely.com/keys/thecannifornian.com/p.js"></script>

<!-- END Parse.ly Include: Standard -->
	<div style="display:none">
	</div>
<div class="search-form-full"><form class="search-form" method="get" action="https://www.thecannifornian.com/">
				 <div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div>
				 	<div class="input-group">
				        <span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span>
		                <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon1" />
		                <span class="input-group-btn">
		                    <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button>
		                </span>
	                </div>
                </div>
            </form></div><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.thecannifornian.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "625778a6da", post_id : 18527 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://www.thecannifornian.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=7.8.5&#038;onload=ccfRecaptchaOnload&#038;render=explicit'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecannifornian.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thecannifornian.com/wp-includes/js/backbone.min.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WP_API_Settings = {"root":"https:\/\/www.thecannifornian.com\/wp-json\/","nonce":"f8e7a27774"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecannifornian.com/wp-content/plugins/custom-contact-forms/wp-api/wp-api.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.thecannifornian.com/wp-content/themes/barcelona/assets/js/custom.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://www.thecannifornian.com/wp-content/themes/barcelona/assets/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://www.thecannifornian.com/wp-content/themes/barcelona/assets/js/picturefill.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thecannifornian.com/wp-content/themes/barcelona/assets/lib/owl-carousel/owl.carousel.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.thecannifornian.com/wp-content/themes/barcelona/assets/js/jquery.fs.boxer.min.js?ver=3.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var barcelonaParams = {"ajaxurl":"https:\/\/www.thecannifornian.com\/wp-admin\/admin-ajax.php","post_id":"18527","i18n":{"login_to_vote":"Please login to vote!"},"masonry_layout":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecannifornian.com/wp-content/themes/barcelona/assets/js/barcelona-main.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://www.thecannifornian.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202010.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2',blog:'119507868',post:'18527',tz:'-7',srv:'www.thecannifornian.com'} ]);
	_stq.push([ 'clickTrackerInit', '119507868', '18527' ]);
</script>
<script type="text/javascript">
	var mantis = mantis || [];
	mantis.push(['display', 'load', {
		property: '5d8267b527fcf5000872eaaf'
	}]);
</script>

<script type="text/javascript" data-cfasync="false" src="https://assets.mantisadnetwork.com/mantodea.min.js" async></script>

</body>
</html>